Title: D! Upgrade to version 1.5
Filename: utils/frontends/d-up15.zip
Size: 136 KB
Date: 04/12/95
Author: Joe Wilcox
E-mail: JoeW@SillySoft.Com
Description: OOPS.. I screwed up the 1.4 upgrade patch in a major way, so this should fix it.. I'm sorry to all of you who downloaded 1.4.

This patch fixes the problem when converting DOOM pwads to run under DOOM 2 (DOH I included a corrupt conversion script) and also rehooks the D! Terminal.

This program will upgrade all registered versions of D! to version 1.5. This new version contains several bug fixes, and improves the support for running DOOM 2 off of CDROM (previous version had much trouble here).

The 1.5 Patch also adds support for converting DOOM 2 pwads so that they will run under DOOM 1.666 or above.
Credits:
Base:
Build time:
Editor(s) used:
Bugs:
Rating:
  Spambot check: 8 + 2 =

Commenting as: Anonymous
Download here

Supported mirrors: Unsupported mirrors: /idgames protocol:



View d-up15.txt
This page was created in 0.01309 seconds