Cacodemon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > Kaiser's mod Escape from Deimos: cannot be loaded?
 
Author
All times are GMT. The time now is 23:02. Post New Thread    Post A Reply
printz
CRAZY DUMB ZEALOT


Posts: 8868
Registered: 06-06


I can't play Kaiser's Doom 3 mod, Escape from Deimos. Doom bombs with an error at the console, "wrong game DLL API version". I have Doom 3 v1.3.1 and am running Windows 7 32-bit. I'm trying to load the mod after starting regular Doom, not the Resurrection of Evil shortcut (I don't know if it makes a difference though).

Old Post 04-18-10 21:52 #
printz is online now Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Edward850
Member


Posts: 408
Registered: 08-07


Perhaps it wants 1.3 instead of 1.3.1?
If it uses 1.3, try loading it with this (run13on131.zip) also in the mod directory.

Old Post 04-19-10 05:21 #
Edward850 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 23:02. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > Kaiser's mod Escape from Deimos: cannot be loaded?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.