Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > DoomEdit lags massively
 
Author
All times are GMT. The time now is 07:10. Post New Thread    Post A Reply
printz
CRAZY DUMB ZEALOT


Posts: 8885
Registered: 06-06


I'm trying to start mapping for Doom 3, so I loaded the embedded Doom 3 editor, with the command-line "C:\DOOM3\Doom3.exe +editor". The problem is that at first (months ago), it appeared to work properly, but now it lags terribly, leaving all its panes white, only updating their content after many seconds, and remaining at that rate.

Here's a screenshot how it appears at startup. The mouse is hidden, and I have to click the application to activate it again. My Doom 3 screen resolution is the same as in Windows (1280x1024).

http://i48.tinypic.com/4r9vt1.png

EDIT: Turns out the bugger requires me to disable the Aero theme. That's just stupid, but I have to do it in order to run DoomEdit. Which has a big bloated interface; I still hope it's user friendly somehow.

Last edited by printz on 06-09-10 at 20:08

Old Post 06-09-10 18:51 #
printz is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 07:10. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > DoomEdit lags massively

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.