Doom Marine
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > Doom3 BFG Edition does not start
 
Author
All times are GMT. The time now is 10:48. Post New Thread    Post A Reply
funduke
Member


Posts: 331
Registered: 02-04


Hello!
When i try to launch Doom3 BFG Edition, this message appears:



QA Timing INIT: 000080ms
D3BFG 1.1400 win-x86 Oct 5 2012 11:38:38
2500 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
3072 MB System Memory
1024 MB Video Memory
Winsock Initialized
Found interface: {28405459-1B1A-45F4-BFCD-9B468574274E} Intel(R) 82567V-2-Gigabit-Netzwerkverbindung - 192.168.2.100/255.255.255.0
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded resource file _common.resources
Loaded resource file _ordered.resources
Loaded resource file _sound_pc.resources
Loaded resource file _sound_pc_en.resources
Current search path:
K:\games\steam\steamapps\common\DOOM 3 BFG Edition/base
C:\Users\dukeisdead\Saved Games\id Software\DOOM 3 BFG/base
file system initialized.
--------------------------------------
WARNING: Unable to open resource file maps/_startup.resources
----- Initializing Decls -----
------------------------------
Couldn't open journal files
execing default.cfg
couldn't exec D3BFGConfig.cfg
couldn't exec autoexec.cfg
----- R_InitOpenGL -----
r_fullscreen reset from 3 to 1 because mode list failed.Initializing OpenGL subsystem with multisamples:0 stereo:0 fullscreen:1
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
X..WGL_EXT_swap_control_tear not found
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: ASUS EAH5770 Series
StateFlags : 0x5
DeviceID : PCI\VEN_1002&DEV_68B8&SUBSYS_03441043&REV_00
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{E3A84D93-85F1-4361-A58C-D830A7E383BE}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: PnP-Monitor (Standard)
StateFlags : 0x3
DeviceID : MONITOR\GSM5677\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 8
dmPelsWidth : 640
dmPelsHeight : 480
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...calling CDS: ok
display device: 0
DeviceName : \\.\DISPLAY1
DeviceString: ASUS EAH5770 Series
StateFlags : 0x5
DeviceID : PCI\VEN_1002&DEV_68B8&SUBSYS_03441043&REV_00
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Video\{E3A84D93-85F1-4361-A58C-D830A7E383BE}\0000
DeviceName : \\.\DISPLAY1\Monitor0
DeviceString: PnP-Monitor (Standard)
StateFlags : 0x3
DeviceID : MONITOR\GSM5677\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
DeviceKey : \Registry\Machine\System\CurrentControlSet\Control\Class\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001
dmPosition.x : 0
dmPosition.y : 0
dmBitsPerPel : 32
dmPelsWidth : 1280
dmPelsHeight : 720
dmDisplayFlags : 0x0
dmDisplayFrequency: 60
...created window @ 0,0 (1280x720)
Initializing OpenGL driver
...creating GL context: failed to create OpenGL 3.2 context
created OpenGL 2.0 context
succeeded
...making context current: succeeded
X..WGL_EXT_swap_control_tear not found

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
freespace_version: 0.6
0 freespace devices
------------------------------------
OpenGL Version: 2.1
OpenGL Vendor : ATI Technologies Inc.
OpenGL GLSL : 1.4
...using GL_ARB_multitexture
X..GL_EXT_direct_state_access not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod_bias
...using GL_ARB_seamless_cube_map
...using GL_ARB_framebuffer_sRGB
...using GL_ARB_vertex_buffer_object
...using GL_ARB_map_buffer_range
...using GL_ARB_vertex_array_object
X..GL_ARB_draw_elements_base_vertex not found
...using GL_ARB_fragment_program
...using GL_ARB_uniform_buffer_object
X..GL_EXT_depth_bounds_test not found
X..GL_ARB_sync not found
...using GL_ARB_occlusion_query
X..GL_ARB_timer_query not found
X..GL_EXT_timer_query not found
X..GL_ARB_debug_output not found
--------- Game Map Shutdown ----------
--------------------------------------
0: Lautsprecher (2- High Definition Audio-Gerät)
2 channels, 44100 Hz
Front Left and Front Right
Default Console Device, Multimedia Device, Communications Device, and Game Device
1: Digitalaudio (S/PDIF) (2- High Definition Audio-Gerät)
2 channels, 44100 Hz
Front Left and Front Right
2: Digitalaudio (HDMI) (2- High Definition Audio-Gerät)
2 channels, 44100 Hz
Front Left and Front Right
Using device 0
********************
ERROR: GL_ARB_draw_elements_base_vertex not available
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL



...and the game does't start.
Can anybody help me?

Greetings
Funduke

Old Post 11-01-12 11:30 #
funduke is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
julz_d
Mini-Member


Posts: 81
Registered: 12-04


I doubt this helps, but since there are no replies I would like to note that the first disc version I bought for D3BFGED (xbox360) from Walmart was a corrupted disc and had to be returned and replaced. Oddly enough, no scratch marks or anything of the sort could be found on that disc.

Old Post 11-01-12 19:01 #
julz_d is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Dragonsbrethren
Forum Staple


Posts: 2395
Registered: 03-09


Is your card in this list?

http://feedback.wildfiregames.com/r...nts_base_vertex

Old Post 11-01-12 19:38 #
Dragonsbrethren is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
funduke
Member


Posts: 331
Registered: 02-04



julz_d said:
I doubt this helps, but since there are no replies I would like to note that the first disc version I bought for D3BFGED (xbox360) from Walmart was a corrupted disc and had to be returned and replaced. Oddly enough, no scratch marks or anything of the sort could be found on that disc.


After trying it with the data from the DVD, i deleted the data from within steam and downloaded the stuff from steam online. But that did not help. In both cases i did let steam check the stuff for error freedom and it didn't find problems. I use a PC with Windows 7, by the way.


Dragonsbrethren said:
Is your card in this list?

http://feedback.wildfiregames.com/r...nts_base_vertex



Yes: ASUS EAH5770 Series
Greetings
Funduke

Old Post 11-02-12 00:22 #
funduke is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
funduke
Member


Posts: 331
Registered: 02-04


Allright!
At first some trouble, then a driver update, then a blue screen, now it works. :)
I like the new look and altered/easier gameplay of bfgdoom3, by the way.

Greetings
Funduke

Old Post 11-09-12 15:50 #
funduke is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 10:48. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > Doom3 BFG Edition does not start

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.

Message Board Statistics