Cyberdemon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > [Resolved] Doom isn't loading movement speeds from autoexec.cfg
 
Author
All times are GMT. The time now is 03:06. Post New Thread    Post A Reply
Lippeth
Junior Member


Posts: 157
Registered: 10-12


Sure, I can type it all into the console every time I die or advance a level, not to mention that pressing the up key removes some of the hassle, but I'd much rather have it override as soon as I boot the game.

The .cfg reads as follows:

com_allowconsole 1
seta r_mode -1
seta r_aspectRatio 1
seta r_customHeight 768
seta r_customWidth 1366
seta pm_walkspeed 180
seta pm_runspeed 280
seta pm_crouchspeed 100
vid_Restart

The file is in the base folder, and everything loads perfectly except for the movement lines.

If anyone can help, and my problems resolve, then this post can go to hell because it's dumb, and I'm dumb. And to think I was planning to learn how to use the editor. I can't even get this to work!

Last edited by Lippeth on 03-25-13 at 09:32

Old Post 03-22-13 06:54 #
Lippeth is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Archi
Member


Posts: 299
Registered: 07-09


Doom 3 reloads pm_* cvars every time it loads the map. So, you need to manually call this cvars after loading the map.

Btw you can extract the player.def from pak000.pk4 in base/def catalog in your doom 3 folder and change the value there.

Old Post 03-22-13 07:03 #
Archi is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Lippeth
Junior Member


Posts: 157
Registered: 10-12


Sweet, so should I zip it back with a pk4 extention when I'm done?

I think I get it somewhat. I'm editing the file within 7zip file manager(I backed it up, just in case), but it's not loading what I change.

Totally got it. Thanks for the hints. A whole world has just opened up to me, and that's not even the whole surface of it.

Last edited by Lippeth on 03-23-13 at 08:07

Old Post 03-22-13 07:24 #
Lippeth is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 03:06. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > [Resolved] Doom isn't loading movement speeds from autoexec.cfg

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.