Cacodemon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > Fatal glitch in DOOM 3
 
Author
All times are GMT. The time now is 13:50. Post New Thread    Post A Reply
majorarlene499
Newbie


Posts: 4
Registered: 02-13


So, I've been playing DOOM 3 for a while and it's been working fine, but I'm starting to get into the middle levels and something weird keeps happening. The weapon Doomguy is holding will start going translucent and then completely disappear, and so will enemies. Like, the chaingun commandos will start to disappear but the chaingun and bullets will still show up. After a while the game will crash completely. What causes this?

__________________
-Major Arlene-

Old Post 08-22-13 02:23 #
majorarlene499 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Marnetmar
Forum Staple


Posts: 2810
Registered: 09-10


Do you have vanilla Doom 3 or the BFG Edition?

Old Post 08-22-13 04:42 #
Marnetmar is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
bcwood16
Member


Posts: 413
Registered: 08-11


That is odd, but as Marnetmar said, need to know what version of Doom you have.

Could be a driver issue, so would suggest you try some different ones at least. However, could be the graphics card? Any modifications, are all fans working ok etc.....you know the drill

Old Post 08-22-13 10:47 #
bcwood16 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
majorarlene499
Newbie


Posts: 4
Registered: 02-13


it's vanilla DOOM 3. everything in the environment works fine, just enemies and the weapons/HUD are glitching.

Old Post 08-22-13 11:23 #
majorarlene499 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Avoozl
Senior Member


Posts: 2486
Registered: 06-09


I played unpatched Doom 3 on my slow ass laptop 9 years ago and I never even had those issues even though it was lagging like hell.

God that was a long time ago, and it feels like only yesterday. :o

Last edited by Avoozl on 08-26-13 at 15:33

Old Post 08-22-13 12:22 #
Avoozl is online now Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
printz
CRAZY DUMB ZEALOT


Posts: 8811
Registered: 06-06


it's the death of the universe.

Old Post 08-22-13 18:23 #
printz is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Marnetmar
Forum Staple


Posts: 2810
Registered: 09-10


Try updating your video card drivers, that's the only thing I can think of.

Old Post 08-23-13 02:05 #
Marnetmar is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
bcwood16
Member


Posts: 413
Registered: 08-11



Marnetmar said:
Try updating your video card drivers, that's the only thing I can think of.


This!

Also what OS are you running and type of graphics card?

Old Post 08-23-13 12:15 #
bcwood16 is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
majorarlene499
Newbie


Posts: 4
Registered: 02-13


I'm running Windows 7 OS, and have an Intel HD 4000 graphic card.

Old Post 08-24-13 03:02 #
majorarlene499 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 13:50. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Newfangled Doom > Doom 3 General > Fatal glitch in DOOM 3

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.