Doom monster
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Builder > stuped error
 
Author
All times are GMT. The time now is 07:39. Post New Thread    Post A Reply
Spideysly75
Newbie


Posts: 7
Registered: 02-07


The instruction at 00427595 referenced memory at 0000004e
The memory could not be written

Click on OK to terminate the application

that happens when i make a door :(
and i try 2 play a game :(

edit:am i making a mistake?
i am using doom 2

Last edited by Spideysly75 on Feb 26 2007 at 21:59

Old Post Feb 26 2007 21:32 #
Spideysly75 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Patrick
someone employed to clean and maintain a building


Posts: 1992
Registered: 02-07


er... what engine are you using? Doom2.exe? Doom95? Zdoom? We cannot Diagnose the problem unless we know more about it.

Old Post Feb 26 2007 21:57 #
Patrick is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Spideysly75
Newbie


Posts: 7
Registered: 02-07


i am using doom2.exe
ok now i used ultimate doom same error

Old Post Feb 26 2007 21:59 #
Spideysly75 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Patrick
someone employed to clean and maintain a building


Posts: 1992
Registered: 02-07


bleh. Its a problem that you made. How did you make the door. I recall having a similar issue when i was using EdMap. Have you read the doom builder manual/FAQ/tutorial?

Old Post Feb 26 2007 22:02 #
Patrick is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Spideysly75
Newbie


Posts: 7
Registered: 02-07


yes i followed the instructions still same
i did it using the 3 lines the inside is a actual door

Old Post Feb 26 2007 22:05 #
Spideysly75 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Spideysly75
Newbie


Posts: 7
Registered: 02-07


i fixed it and now it kicks me out when i hit it :"(

Last edited by Spideysly75 on Feb 26 2007 at 23:31

Old Post Feb 26 2007 22:21 #
Spideysly75 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Maes
Why don't I have a custom title by now?!


Posts: 13786
Registered: 07-06


Exactly how do you run vanilla doom? The only way to run it stably (albeit slowly) is via DOSBOX on most Windows XP systems.

On its own, Windows XP won't run vanilla Doom natively at all on some systems, or will run it with many glitches and limitations (first and foremost no sound).

__________________
Ranked #1 in google for FORCED and PAINFUL! Ranked #3 for Chocolate Shotgun!

Old Post Feb 27 2007 00:41 #
Maes is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Spideysly75
Newbie


Posts: 7
Registered: 02-07


grr i fixed it now it makes the level go up and down :(

Old Post Feb 27 2007 00:54 #
Spideysly75 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Patrick
someone employed to clean and maintain a building


Posts: 1992
Registered: 02-07


Sounds Like Typical newbie Stuff to me. Don't worry, that happens to everyone... to see an example of a working door, just edit doom2.wad.

EDIT: Better yet, don't use doom2.exe. Zdoom is so much better.

Last edited by Patrick on Feb 27 2007 at 20:34

Old Post Feb 27 2007 01:44 #
Patrick is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
muffins
Newbie


Posts: 2
Registered: 06-10


I got the same error. This time I'm using DOOM Collector's Edition on Windows Vista, and made my own PWAD file using Doom Builder 2.0.1.1157. I am willing to send the PWAD file to someone if they want to see what the deal is. It's a simple hexagonal room, with a hexagon pillar inside, and a Player 1 starting point. No idea why it won't run.

Last edited by muffins on Jun 10 2010 at 17:08

Old Post Jun 10 2010 16:49 #
muffins is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
muffins
Newbie


Posts: 2
Registered: 06-10


Also, using doom95.exe.

Old Post Jun 10 2010 16:50 #
muffins is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Vermil
Senior Member


Posts: 1811
Registered: 03-04


Try adding a few additional sectors.

Doom's node builder can have problems with maps that only have 1 sector.

Old Post Jun 10 2010 17:54 #
Vermil is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 07:39. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Builder > stuped error

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.