Cacodemon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Builder > Doom Builder 2 shows all of my textures as completely grey.
 
Author
All times are GMT. The time now is 15:08. Post New Thread    Post A Reply
Fiend
Member


Posts: 622
Registered: 06-04


EDIT: Resolved the issue, forget this post.

Old Post 01-01-10 20:23 #
Fiend is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Kagemaru_H
Banned


Posts: 427
Registered: 09-09


This query can still be responded to for those with a similar issue.

I only use DB1, but I'm sure they're somewhat similar. Look at your linedefs - Do they have "Unknown Texture" on them? If so, replace that with a texture stored in the IWAD you're editing. That's all I can think of at any rate.

Old Post 01-02-10 03:43 #
Kagemaru_H is offline Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
Fiend
Member


Posts: 622
Registered: 06-04


The problem was that the IWAD wasn't loaded, so there was no color palette to reference.

Solved now.

Old Post 01-03-10 18:33 #
Fiend is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Kagemaru_H
Banned


Posts: 427
Registered: 09-09


Well, yeah. Make sure you have an IWAD loaded when you're using Doom builder.

Old Post 01-04-10 04:43 #
Kagemaru_H is offline Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
CodeImp
Moderator


Posts: 1501
Registered: 12-03


F11 to show Errors and Warnings and you would have known before posting. Although it should come up automatically, if you didn't turn that off (and then still it notifies you with a little beep and message in the statusbar).

Old Post 01-04-10 06:32 #
CodeImp is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 15:08. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Builder > Doom Builder 2 shows all of my textures as completely grey.

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.