Weird impy thing
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Builder > loading
 
Author
All times are GMT. The time now is 11:09. Post New Thread    Post A Reply
samanesh
Registered just to make one post


Posts: 1
Registered: 03-10


every time i use doom builder 2 it takes ages to load the game configurations, even tough i deleted most of them. also loading the maps takes very long. my computer is pretty fast tough and on our other computer it loads just fine. how can i solve this? at least for now i cant connect to the doom builder website so ill post it here.

my OS is windows XP SP3 32bit

Last edited by samanesh on Mar 8 2010 at 18:59

Old Post Mar 8 2010 16:24 #
samanesh is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
AzaryDoom2020
Mini-Member


Posts: 98
Registered: 03-10


Remove the program and install back! Doom Builder Forum is online now!

Old Post Apr 5 2010 15:15 #
AzaryDoom2020 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 11:09. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Builder > loading

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.