Cacodemon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Missing Texture Help
 
Author
All times are GMT. The time now is 21:55. Post New Thread    Post A Reply
DooMBoy
Heh
(but Stupidity still cannot be concealed)


Posts: 8509
Registered: 12-00


Well, I'm doing work right on my Heretic level. I'm building a small village with a church/cathedral/what have you near the middle. I put a door to separate the outside from the inside. The problem is this: the walls near the door display HOM, yet when I look in Deepsea, there are no missing textures. I've tried to figure out what's causing this, to no avail. Some help would be appreciated.

__________________
Heh

Old Post 10-07-02 13:32 #
DooMBoy is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
boris
meow


Posts: 3630
Registered: 05-00


Did you check the sector references?

__________________
this sig is in my pants | WIP - WADs In Progress: post your WADs!

Old Post 10-07-02 13:47 #
boris is offline Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 21:55. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Missing Texture Help

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.