Weird impy thing
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > sound clicky
 
Author
All times are GMT. The time now is 16:59. Post New Thread    Post A Reply
rf`
Dr. Nosign


Posts: 8218
Registered: 11-01


Ok, I'm importing some sounds from Hexen2 into my project, and seems that after all the sounds I got from it have a sort-of clicky end that only plays in-game (doom). WTF? Anyone have any ideas how to fix this?

Edit: I'm using Quark 5.10 to get the sounds, and NWTpro 1.14 to put them in.

__________________
Released wads and other doom crap

Old Post 12-29-02 17:10 #
rf` is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
Ichor
The Mysterious Red Square


Posts: 6940
Registered: 07-02


You could open it up with the basic Sound Recorder program and just cut off that last part.

__________________
0.666 - The number of the Millibeast

Old Post 12-29-02 17:32 #
Ichor is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Enjay
ASK ME ABOUT FOOTBALL / STEAM / DEAD CELEBRITIES / THE BLAIR WITCH PROJECT


Posts: 6387
Registered: 12-00


I used to get this problem a lot in ye goode olde days of using DMAUD and NWTPro. I used to find that making sure the files were in the native doom format as far as bits and sample rate goes would help, and making sure the sound was actually silent at the end before importing helped as well. If a sound had not faded to silence before it finished, DMAUD used to tend to add a click.

Of course, that was then... Nowadays I use DeePsea for sound importing and it works just fine.

__________________
Meek

Old Post 12-29-02 19:50 #
Enjay is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
rf`
Dr. Nosign


Posts: 8218
Registered: 11-01


Don't have/can't afford DeePSea. :(

__________________
Released wads and other doom crap

Old Post 12-29-02 20:18 #
rf` is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
deep
as in Deepsea


Posts: 1066
Registered: 09-01


All of the importing/exporting sound and graphic tools have no limits - even in the shareware version.

Old Post 12-29-02 20:58 #
deep is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
Sphagne
Member


Posts: 368
Registered: 06-02


With some ripping programs I would hear some clicking sounds (XWE comes to mind) and when I edited the sounds I could see a pulse at the end or maybe at the begining, and when I removed them all would go right. Currently I am mostly using shareware DeepSea for adding graphic and sound lumps and WinTex for some finetuning, and NWT and some utilities of my own creation for the rest.

Old Post 12-30-02 05:12 #
Sphagne is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 16:59. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > sound clicky

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.