Baron of Hell
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > visplane (?) bug in glLegacy
 
Author
All times are GMT. The time now is 00:33. Post New Thread    Post A Reply
deathz0r
Bitch fuckin' stole me chaingun!


Posts: 3617
Registered: 01-01


on my latest dm map that's in-progress, I have seem to come up with this weird visplane (i think) error. can someone tell me what i have to do to fix it? (note: it works perfectly in software mode)

Old Post 09-24-01 13:55 #
deathz0r is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
stphrz
I use a blowtorch to make crème brûlée


Posts: 997
Registered: 05-00


Try a different nodes builder. Failing that, make sure there are no unclosed sectors in the map.

Old Post 09-25-01 07:01 #
stphrz is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
deathz0r
Bitch fuckin' stole me chaingun!


Posts: 3617
Registered: 01-01


all fixed. i used zennode. there was no unclosed sectors, i always check every one before i save it.

the level is nearing completion. have a look at a beta here and tell me what you think!

Old Post 09-25-01 13:22 #
deathz0r is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
cph
Junior Member


Posts: 208
Registered: 05-00


Which node builder gave the problems?

Old Post 09-25-01 16:33 #
cph is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit || Quote
deathz0r
Bitch fuckin' stole me chaingun!


Posts: 3617
Registered: 01-01


GlBSP and the Wadauthor internal BSP builder.

Old Post 09-25-01 21:44 #
deathz0r is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 00:33. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > visplane (?) bug in glLegacy

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.