Archvile
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Zennode Problems
 
Author
All times are GMT. The time now is 00:28. Post New Thread    Post A Reply
Big_al
Junior Member


Posts: 125
Registered: 10-01


Trying to run Zennode on my latest Legacy level getting the following errors.
Anybody got any ideas what's wrong?

C:\Games\DOOM2>zennode av26.wad -o av26z.wad
ZenNode Version 1.00 (c) 1994-2000 Marc Rousseau

Working on: av26.wad

MAP01 : BLOCKMAP - 2158/2046 (105%) Compressed: 72% 0.000 secs
ERROR: ssectorPool exhausted.. RLLLLLR-*************

Old Post 11-10-01 13:55 #
Big_al is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit || Quote
deep
as in Deepsea


Posts: 1066
Registered: 09-01



ERROR: ssectorPool exhausted.. RLLLLLR-*************
Your level is too large (dimensions + stuff inside).

If you want to make sure, run the current DeePbsp by itself against your level (d'l DeePsea v11.30 www.sbsoftware.com - one here is old) and just type:

Deepbsp input.wad output.wad (uses default settings - which I need to change a bit<g>)

You'll get an explicit message telling you what is wrong. The maximum blockmap for stock DOOM is 64kb, most of the newer ports it's 128kb and for ZDOOM (1.23+) the blockmap is now ignored.

Anyway you should be getting a message like "Total Segments=xxxx, exceeds max by xxxx", the limit is 32k (could be made larger if some port where to cooperate or just do what ZDOOM did - not use it any longer).

Old Post 11-10-01 20:52 #
deep is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
Big_al
Junior Member


Posts: 125
Registered: 10-01


Found there was a newer Zennode out version 1.0.8 it works fine if I use that.

Old Post 11-11-01 00:16 #
Big_al is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 00:28. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Zennode Problems

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.