Sarge
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Button animation
 
Author
All times are GMT. The time now is 14:08. Post New Thread    Post A Reply
TheHighestTree
Retard


Posts: 705
Registered: 07-01


Simple question: Why don't me fukkin' 2-sided linde buttons want to animate 100% of the time when i give them a perfectly suitable function?

Old Post 12-16-01 20:08 #
TheHighestTree is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
TheHighestTree
Retard


Posts: 705
Registered: 07-01


COME ON, DAMMIT! I'VE GOT A MAP I WANNA RELEASE AND I NEED THE BUTTONS TO LOOK REAL!

Old Post 12-18-01 04:06 #
TheHighestTree is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
stphrz
I use a blowtorch to make crème brûlée


Posts: 997
Registered: 05-00


Am I to understand you are using switch textures on two sided lines and want to know why they don't work properly? Are you placing these textures on the upper, lower or middle texture slot? What port are you using to playtest your level?

Old Post 12-19-01 03:36 #
stphrz is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 14:08. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Button animation

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.