Ouchface
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > doom with heritic question
 
Author
All times are GMT. The time now is 20:51. Post New Thread    Post A Reply
Demon_Collector
Banned


Posts: 42
Registered: 09-12


What is the equavalent to lift go down quickly and then back up (action 123) in doom with heretic?
I can't work it out.

Not only this but i can't get anything to activate. For example how do I get a lift to go down by pressing (space bar) the lift itself. I put in a tag on the side def and then tag the sector with the same tag and it does not work.

Last edited by Demon_Collector on 10-17-12 at 05:43

Old Post 10-17-12 05:30 #
Demon_Collector is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Obsidian
Forum Staple


Posts: 2707
Registered: 05-12


Use action 62 - "Lift Lower wait Raise". That should do the trick.

And if you want a lift to activate by pressing the side simply apply action 62 to it. Make sure the linedef is facing the right way! =D

Old Post 10-17-12 06:27 #
Obsidian is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Demon_Collector
Banned


Posts: 42
Registered: 09-12


Ok, got that to work but cannot get a teleport to work. Person doesn't teleport at all. Using the normal teleport, put in teleport destination, set tags. Don't know what's wrong

Old Post 10-17-12 10:11 #
Demon_Collector is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Obsidian
Forum Staple


Posts: 2707
Registered: 05-12


Hmmm...sounds like you may have set the MapSpot tag instead of the sector one. Set the first option to 0 and the second to the sector tag. Hopefully that helps.

Old Post 10-17-12 23:32 #
Obsidian is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Demon_Collector
Banned


Posts: 42
Registered: 09-12



Obsidian said:
Hmmm...sounds like you may have set the MapSpot tag instead of the sector one. Set the first option to 0 and the second to the sector tag. Hopefully that helps.


That helps. Thanks

Old Post 10-18-12 00:36 #
Demon_Collector is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 20:51. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > doom with heritic question

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.