Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > W1 teleport lines break when crossed from the wrong side?
 
Author
All times are GMT. The time now is 05:21. Post New Thread    Post A Reply
Memfis
Forum Spammer


Posts: 5798
Registered: 04-07


test wad
There is a W1 teleporter. In prboom-plus with -complevel 2, if I just walk forward and then back again, the teleporter doesn't work. But if I go to the right and activate that teleporter from the other side, everything's fine. Does it always happen with W1 teleporters or there is a way to avoid this?

Old Post 11-03-12 13:33 #
Memfis is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Pottus
Forum Regular


Posts: 802
Registered: 07-09


Ya your right, I also tested this in Zandronum and it didn't happen but I can confirm PRBoom has this problem. I wouldn't say there is any way around it except re-working your choreography. For someone like me I never use any ports besides Zandronum for playing, but use all ports for testing at one time or another so I feel your anguish when it comes to compatibility issues.

Old Post 11-03-12 14:08 #
Pottus is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Memfis
Forum Spammer


Posts: 5798
Registered: 04-07


Nah, I personally don't care about compatibility with all ports, all I want is for my wads to work with prboom-plus -complevel 2, 3, 4 or 9. :) I used to care about vanilla compatibility, but then I realised that I shouldn't waste my time on it since I never play in doom2.exe so it's just a pointless self-restriction. Yes, I know that vanilla encourages "less pointless detail, more substance" approach which is a good thing, but I believe that I can take that approach by myself, without all annoying restrictions.

Old Post 11-03-12 14:50 #
Memfis is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
j4rio
Forum Staple


Posts: 2654
Registered: 07-10


works fine with -cl 9 apparently

Old Post 11-03-12 14:51 #
j4rio is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 05:21. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > W1 teleport lines break when crossed from the wrong side?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.