Ouchface
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Somethin' weird
 
Author
All times are GMT. The time now is 22:09. Post New Thread    Post A Reply
Ozymandias81
Warming Up


Posts: 19
Registered: 06-11


Hello doomers, this post may contain some weird contents.
The fact is that if I run GZDoom 1.6- with my PC (AMDII 2core 3ghz - NVIDIA nForce 630a 256mbv integrated, Win7U, 4gb ram etc.) shaders like warp effects will work perfectly.
But with 1.7+ I must turn off these shaders because warp effects never work again and with sprites like SpiritImp monsters I get weird effects like sprites were badly resized or something like that.

I think that there is something wrong with the compiling process, but I hope that somebody can tell me more about this WTF! problem.

__________________
+++DOOM WILL BE YOUR DOOM+++

Old Post Jan 22 2013 09:11 #
Ozymandias81 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Kappes Buur
Senior Member


Posts: 1062
Registered: 11-02



Ozymandias81 said:
..... I think that there is something wrong with the compiling process, .....

That may be possible but is not very likely.

The NVIDIA chipset 630a is used with the older Geforce 6, 7 and 8 series.
Which means that you have a video adapter from a large pool of video adapters.
To find out which one is in your laptop you could run GPU-Z or Piriform Speccy.
Once you know which one you have, install a newer video driver.

In other cases like this, installing a newer driver solved the problem.
However, given the age of your laptop, other problems may have arisen.

Last edited by Kappes Buur on Jan 22 2013 at 18:57

Old Post Jan 22 2013 18:48 #
Kappes Buur is offline || Blog || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 22:09. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Somethin' weird

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.