Icon of Sin / Baphomet
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > I used to be able to install doom builder 2 fine, but now, it has errors
 
Author
All times are GMT. The time now is 09:28. Post New Thread    Post A Reply
D00Med
Banned


Posts: 17
Registered: 02-13


I had gotten a virus on my other computer so i went to my new computer, but now when doom builder 2 installs it says "You need the Role Management Tool for .NET Framework SP1!" And wont let me finish. I had it fine on my other pc but now...it does not work. and what is this role management tool i need for it?

Old Post 02-20-13 21:22 #
D00Med is offline Profile || Blog || Search || Add Buddy IP || Edit || Quote
Orangestar
Green Marine


Posts: 46
Registered: 12-12


It means you need the Role Management Tool for .NET Framework SP1.

It should be included in the latest update of your Windows operating system, unless you're using Windows 98 or something older.

At any rate, try clicking that link and seeing if it fixes what you need.

Old Post 02-20-13 22:19 #
Orangestar is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 09:28. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > I used to be able to install doom builder 2 fine, but now, it has errors

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.