Weird impy thing
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Make WADs compatible with the GBA
 
Author
All times are GMT. The time now is 23:58. Post New Thread    Post A Reply
cancho
Newbie


Posts: 4
Registered: 02-13


How could I make created Doom maps be compatible with the GBA version of Doom?
I try to load a map in the 'gbadoom' but it says:
'Failed to load a map; Is it really a map WAD?; Does it contains LEAFS?'

The thing is that when I try to import a previously exported map from GBA Doom (just to experiment) that message appears.

There's a video showing a custom level:
http://www.youtube.com/watch?v=K3d346HjORU

Any suggestion? And sorry for the n00b question.

Old Post 03-09-13 18:04 #
cancho is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 23:58. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Make WADs compatible with the GBA

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.