Baron of Hell
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > [DB2] Texture problem (flat)
 
Author
All times are GMT. The time now is 05:18. Post New Thread    Post A Reply
darkreaver
Senior Member


Posts: 2016
Registered: 05-08


Sigh. More problems. Straight to the case:

Editor shot:
http://i.imgur.com/VjtOy12.jpg

In game shot:
http://i.imgur.com/mmHbYif.jpg

WAT

Old Post Jun 9 2013 00:56 #
darkreaver is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
esselfortium
A Major Doomworld Concern


Posts: 6985
Registered: 01-02


My guess is that it might be in patch format or PNG or something instead of the flat format.

Old Post Jun 9 2013 01:33 #
esselfortium is offline Twitter account Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7011
Registered: 04-07


Probably it's not a 64x64 graphic.

Old Post Jun 9 2013 01:48 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
GreyGhost
I have a custom title now!


Posts: 9266
Registered: 01-08


I've seen the occasional 64x128 flat, which still seem to work after a fashion if the image header has been removed. I agree with essel, it's probably in patch format.

Old Post Jun 9 2013 04:40 #
GreyGhost is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
darkreaver
Senior Member


Posts: 2016
Registered: 05-08


It most probably is!

BONUS PROBLEM:

All of a sudden the nodebuilding process takes a very long time (before testing and saving). I'm using ZenNode (Normal) as usual.
What before took 5 seconds now takes a minute. Extremely annoying!

Old Post Jun 9 2013 12:55 #
darkreaver is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
schwerpunk
Senior Member


Posts: 2110
Registered: 05-12


Wow, a whole minute is really long... I'm not sure if this is recommended, but sometimes I just turn nodebuilding off completely for testing purposes, and use an external programme when I'm ready to release the map.

No guarantees that won't fuck up your map, or at least not let you know if you've already fucked up before you sink days into your map, but it's worked for me in the few cases I've had to do it.

Old Post Jun 9 2013 13:11 #
schwerpunk is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
GreyGhost
I have a custom title now!


Posts: 9266
Registered: 01-08



schwerpunk said:
I'm not sure if this is recommended, but sometimes I just turn nodebuilding off completely for testing purposes

Depends on the port you're testing with, some will just hiss a vitriolic curse at you before bombing out.

@darkreaver - obviously something about your map ZenNode doesn't like but I've no idea what. As for LIAN0007, if it's more than 4096 bytes in size (probably 4680) use Slade to convert it to a Doom flat.

Old Post Jun 9 2013 13:45 #
GreyGhost is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 05:18. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > [DB2] Texture problem (flat)

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.