Spider Mastermind
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Oh boy, more XWE problems! Yay!
 
Author
All times are GMT. The time now is 11:04. Post New Thread    Post A Reply
Joe667
Member


Posts: 535
Registered: 07-13


Hey everyone, I have more XWE problems!
First, whenever I start up XWE it complains about this in an info box:


Info file not found
C:\Users\Joe\Desktop\xwe.ini



Then, this:



Failed to create key Doom.wadfile/shell/EditXWE.




Then, this:



List index out of bounds (0)




Then, whenever I try to do something, it just says:



List index out of bounds (3)




Please help.

Old Post 01-10-14 17:59 #
Joe667 is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Gez
Why don't I have a custom title by now?!


Posts: 11141
Registered: 07-07



Joe667 said:
Please help.

Here you go.

Old Post 01-10-14 18:06 #
Gez is online now Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Joe667
Member


Posts: 535
Registered: 07-13


I should use Slade instead?

Last edited by Joe667 on 01-10-14 at 18:41

Old Post 01-10-14 18:12 #
Joe667 is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Gez
Why don't I have a custom title by now?!


Posts: 11141
Registered: 07-07


Yes.

Old Post 01-10-14 18:29 #
Gez is online now Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Krispy
Senior Member


Posts: 1189
Registered: 02-12



Joe667 said:
This is all Slade stuff. Are you saying I should use that instead?


Now you're catching on. I always knew you Brighton boys weren't as slow as they say. [/Kevinbacon]

Old Post 01-10-14 18:30 #
Krispy is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Memfis
Forum Spammer


Posts: 5647
Registered: 04-07


This was discussed before, here is the thread, maybe it will help you - http://www.doomworld.com/vb/xwe/535...problem-help-d/

Old Post 01-10-14 19:40 #
Memfis is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
ReX
Senior Member


Posts: 1743
Registered: 05-00



Joe667 said:
I should use Slade instead?

I used to be a die-hard XWE user, and for some games I'll still use it. However, for DooM, I found that XWE was giving me problems - particularly with newer MS operating systems. I discovered SlumpEd, which I found to be very stable, while SLADE was not quite so - during initial development. But now that I have tried the official release of SLADE (v3.02), I'm definitely sold on it. Give it a try, and you'll find it is easy to learn and use. Plus, SLADE is currently supported and is under on-going development, while XWE is no longer supported.

Old Post 01-10-14 22:25 #
ReX is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 11:04. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > Oh boy, more XWE problems! Yay!

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.