User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > Ling: forum problem
 
Author
All times are GMT. The time now is 11:56. Post New Thread    Post A Reply
captmellow
Junior Member


Posts: 217
Registered: 09-00


When logged in, I click new post link & it doesn't recognize my logged in status. Missing url parameter or something?

Old Post Aug 28 2001 06:34 #
captmellow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
captmellow
Junior Member


Posts: 217
Registered: 09-00


like "TID=$TID"

Old Post Aug 28 2001 07:57 #
captmellow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Naked Snake
HAHA I AM A FAG AND I CAN'T CHANGE THIS TITLE ANYMORE


Posts: 11320
Registered: 05-01


I get errors sometimes about syntax and shit like that.

Old Post Aug 28 2001 11:08 #
Naked Snake is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
deathz0r
Bitch fuckin' stole me chaingun!


Posts: 3620
Registered: 01-01


i don't. maybe it's something to do with the cookies?

Old Post Aug 28 2001 11:58 #
deathz0r is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Lüt
Administrator


Posts: 9173
Registered: 05-00



I get errors sometimes about syntax and shit like that.
What are you trying to do, edit people's posts?

Old Post Aug 28 2001 13:38 #
Lüt is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
captmellow
Junior Member


Posts: 217
Registered: 09-00


I have been working around it by adding "&TID=#####" (#=undisclosed number), ie changing

http://www.doomworld.com/forums/post.php?action=newpost&FID=1

to

http://www.doomworld.com/forums/post.php?action=newpost&FID=1&TID=#####

& the variables are then pulled out of the cookie properly.

Old Post Aug 28 2001 15:57 #
captmellow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
MACVILWHORE
Want some coffee?


Posts: 477
Registered: 06-01



i don't. maybe it's something to do with the cookies?
*MUNCH MUNCH* What cookies?

Old Post Aug 29 2001 15:03 #
MACVILWHORE is offline || Blog || Post History || Add Buddy IP || Edit || Quote
Naked Snake
HAHA I AM A FAG AND I CAN'T CHANGE THIS TITLE ANYMORE


Posts: 11320
Registered: 05-01


Heh. The ones your dipping into your coffee.

Old Post Aug 29 2001 19:16 #
Naked Snake is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Naked Snake
HAHA I AM A FAG AND I CAN'T CHANGE THIS TITLE ANYMORE


Posts: 11320
Registered: 05-01




said:
I get errors sometimes about syntax and shit like that.
What are you trying to do, edit people's posts?
No.

Old Post Aug 29 2001 19:21 #
Naked Snake is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 11:56. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > Ling: forum problem

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.