Icon of Sin / Baphomet
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > Youtube problem for uploading Doom demos recorded by Prboom-plus 2.5.1.2.test
 
Author
All times are GMT. The time now is 02:24. Post New Thread    Post A Reply
Daiyu_Xiaoxiang
Forum Regular


Posts: 894
Registered: 11-10


I uploaded 2 Memento Mori 2 demos to Youtube recently, and the demos are recorded by Prboom-plus 2.5.1.2.test. However a problem exist, which shows below:

http://imageshack.us/a/img818/426/40636069.jpg
http://imageshack.us/a/img141/1139/45710842.jpg

If I remember, similar cases happens before(I think it's the Death Tormention E4M6 demo). However doom demo shown in 1st picture is really ugly, how can I really solve this problem directly?

Actually sometimes Youtube detected demos shaken or in poor colour after uploading.

Old Post 11-09-12 02:46 #
Daiyu_Xiaoxiang is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
Retog
Member


Posts: 504
Registered: 03-12


It's just a glitch, only you can see it.

It happened to some of my videos when i click "my videos". The picture is ok on your public channel.

Btw, I watched then vids before, the runs were good :)

Old Post 11-09-12 17:05 #
Retog is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
InsanityBringer
Member


Posts: 450
Registered: 08-07



Daiyu_Xiaoxiang said:
Actually sometimes Youtube detected demos shaken or in poor colour after uploading.
YT's a bit silly like that sometimes. I have a portal video up on my channel and for some reason it feels that it's shaky -- but trying to use the stablizer turns it from not being shaky to being incredibly shaky. Just tell it no with those kinds things, if the colors look ok and if the footage is tolerably stable (which is pretty much always the case), then these features will probably just ruin your footage.

Old Post 11-09-12 18:32 #
InsanityBringer is offline Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
playerlin
Mini-Member


Posts: 90
Registered: 01-06



Daiyu_Xiaoxiang said:



In my experience, it happens not only DooM but many of game's videos I uploaded.

I think you can just ignore those and just make sure your video works
fine when you're playing it.

And, to prevent YT f^#@ed up you video, better using the game's original resolution, at least make sure it looks not bad on HD modes.
(But in some conditions, it still doesn't works... :( )


Oh, Taiwanese DooMer on Doomworld, I'm surprisingly, never see other one than me or maybe just I missed... :p

Last edited by playerlin on 11-13-12 at 05:04

Old Post 11-13-12 04:57 #
playerlin is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 02:24. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > Youtube problem for uploading Doom demos recorded by Prboom-plus 2.5.1.2.test

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.