Cyberdemon
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > Something wrong with Realm667.
Pages (4): « 1 [2] 3 4 »  
Author
All times are GMT. The time now is 16:28. Post New Thread    Post A Reply
PRIMEVAL
Senior Member


Posts: 2033
Registered: 03-09



Quasar said:
Too busy shutting down sites that legally comply with DMCA even when not legally required to do so on account of not being incorporated within the US, and then redirecting their domain names to ICE logos to scare up the little people into obeying their masters.

Ah, well, I guess tough luck then.

__________________
Facebook | Twitter | Music on Facebook | Youtube | SoundCloud | ReverbNation

Old Post Dec 3 2012 17:41 #
PRIMEVAL is offline Twitter account Youtube Twitch Github || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Mancubus II
Carbunculous


Posts: 1954
Registered: 02-03



Tormentor667 said:
Depending, I managed to remove the injected code but I am not sure yet where the security hole is... so if you are a good programmer or hacker, feel free to let us know :)

No you haven't, or it's back again. It was picked up by antivirus attempting to visit your page.

You are running phpbb, so you can bet that's where the security hole is. Are you running the latest version? Are your permissions set properly? You may want to consider different forum software.

Old Post Dec 3 2012 20:34 #
Mancubus II is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
PRIMEVAL
Senior Member


Posts: 2033
Registered: 03-09


Any progress with this? Site is still down it seems.

__________________
Facebook | Twitter | Music on Facebook | Youtube | SoundCloud | ReverbNation

Old Post Dec 7 2012 22:01 #
PRIMEVAL is offline Twitter account Youtube Twitch Github || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Blue Shadow
Member


Posts: 313
Registered: 09-12



PRIMEVAL said:
Any progress with this?

The last thing I know is that Tormentor hasn't completely got rid of the problem and was (probably still is) in need for some assistance from more experienced individuals to help with the issue.

Site is still down it seems.
The front page is still accessible. As for the forums, I don't know. I visited it yesterday and my anti-virus software reported an unidentified/unknown file being downloaded into my machine from the site. Since then, I refrained from going there.

Old Post Dec 8 2012 08:10 #
Blue Shadow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12468
Registered: 07-07


Last edited by Gez on Dec 8 2012 at 08:34

Old Post Dec 8 2012 08:13 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Blue Shadow
Member


Posts: 313
Registered: 09-12


Does disabling javascript alone is enough, or do I need to do this as well...?

Gez said:
So adding zeroaction.nl to your .host file as 127.0.0.1 might be a good idea to make sure this hack is thwarted on your PC.

And if so, could you run it down as a step-by-step? Because I haven't got a clue on how to do this (I'm referring to the quoted bit above, not the javascript one).

Old Post Dec 8 2012 13:12 #
Blue Shadow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12468
Registered: 07-07


Disabling JavaScript alone should be sufficient.

The hosts file is, on Windows systems, C:\Windows\System32\Drivers\etc\.hosts.

Old Post Dec 8 2012 14:52 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Mancubus II
Carbunculous


Posts: 1954
Registered: 02-03



Gez said:
The hosts file is, on Windows systems, C:\Windows\System32\Drivers\etc\hosts

Minus the period before hosts...

Old Post Dec 8 2012 15:23 #
Mancubus II is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Blue Shadow
Member


Posts: 313
Registered: 09-12



Gez said:
Disabling JavaScript alone should be sufficient.

Thanks. Now, I just hope this isn't going to be the permanent solution for this.

Old Post Dec 8 2012 15:49 #
Blue Shadow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
printz
CRAZY DUMB ZEALOT


Posts: 9199
Registered: 06-06


The top of the page (right below the Chrome address bar) seems to show some Chinese characters now:

Maybe that's the iframe caused by the hack?

__________________
Automatic Wolfenstein - Version 1.0.1 - also on Android (Updated 28/03/2015)

Old Post Dec 8 2012 22:04 #
printz is offline Twitter account Youtube Github || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12468
Registered: 07-07


Why do you go there with JS enabled?! Don't! And there'll be no iframe!

Old Post Dec 8 2012 22:19 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
printz
CRAZY DUMB ZEALOT


Posts: 9199
Registered: 06-06


I went there before I read this info. And I hope you're not genuinely bothered, but sorry in any case :-/

Are you being genuinely alarmed (me being a fool who just infected his device, me doing something that makes it difficult for you to fix the site) or sarcastic (I should have known the obvious)?

__________________
Automatic Wolfenstein - Version 1.0.1 - also on Android (Updated 28/03/2015)

Old Post Dec 8 2012 22:43 #
printz is offline Twitter account Youtube Github || Blog || PM || Post History || Add Buddy IP || Edit || Quote
GhostlyDeath
Forum Retard


Posts: 1041
Registered: 08-05


Just download everything and check the ZIPs for integrity and viruses.

Old Post Dec 9 2012 02:12 #
GhostlyDeath is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
BloodyAcid
Senior Member


Posts: 1332
Registered: 09-11


So...what's going on with the website now? Nothing's working. I hope it's a revamp and not a closure.

Old Post Dec 16 2012 19:38 #
BloodyAcid is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12468
Registered: 07-07


It's the end of days. Fixing the site is pointless since the world will explode in less than a week.

Seriously though, the last news were that a professional was working on fixing the security holes. The message board was also apparently being upgraded.

I'm not aware of anything else.

Old Post Dec 16 2012 20:24 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Blue Shadow
Member


Posts: 313
Registered: 09-12



Gez said:
It's the end of days.

I'm inclined to believe that. I've just visited the front page and all there was an inverted cross with "No rest of the living..." phrase at the bottom.

Old Post Dec 17 2012 00:56 #
Blue Shadow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
GreyGhost
I have a custom title now!


Posts: 9347
Registered: 01-08


Plugging security holes AND upgrading the message boards probably requires the site to be taken offline, apart from that placeholder image.

Old Post Dec 17 2012 01:26 #
GreyGhost is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Tormentor667
Senior Member


Posts: 2055
Registered: 10-00



Mancubus II said:
You may want to consider different forum software.

What would you suggest? And beyond, how to migrate the old posts and users?

Old Post Dec 17 2012 10:08 #
Tormentor667 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12468
Registered: 07-07


Manc uses SMF.

It still uses PHP, though, which I think is ultimately the source of most security holes.

Old Post Dec 17 2012 10:42 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Tormentor667
Senior Member


Posts: 2055
Registered: 10-00


Is there an easy way to migrate content from phpBB to SMF?

Old Post Dec 17 2012 11:25 #
Tormentor667 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12468
Registered: 07-07


I suppose not, but I have no idea.

Old Post Dec 17 2012 12:12 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Clonehunter
Forum Legend


Posts: 4683
Registered: 03-10



Blue Shadow said:
I'm inclined to believe that. I've just visited the front page and all there was an inverted cross with "No rest of the living..." phrase at the bottom.

Granted, it's kinda cool looking.

Old Post Dec 19 2012 01:43 #
Clonehunter is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Kappes Buur
Senior Member


Posts: 1042
Registered: 11-02



Tormentor667 said:
What would you suggest? And beyond, how to migrate the old posts and users?

Some commercial and free forum software:
https://www.vbulletin.com/
http://www.simplemachines.org/
http://www.aspplayground.net/
http://www.proboards.com/
http://www.mybb.com/

MyBB has a handy tool to migrate from other forum software.

This site has some helpful hints, reviews and comparisons:
http://www.forum-software.org/

Old Post Dec 19 2012 15:37 #
Kappes Buur is offline || Blog || Post History || Add Buddy IP || Edit || Quote
MajorRawne
Senior Member


Posts: 1512
Registered: 04-10


I'm getting the attack site message too. It looks similar to the message I get when I insert some of the new Bestiary creatures into my own maps.

WOAH!

Are you sure you want to add that?

<Pallette_swapped_monster_used_as_a_boss> may be risky to fight.

Why are you seeing this message?

This monster reportedly blasts five hundred fireballs out in all directions, has numerous other devastating attacks and sustains more damage than every monster in Doom 2 combined.

< Back to the drawing board Use monster anyway >


Nevertheless, the Bestiary is awesome and I hope this is resolved soon :)

Old Post Dec 19 2012 17:58 #
MajorRawne is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
djvero
Mini-Member


Posts: 65
Registered: 04-10


What's going on now over there? Does anybody have some information? I only get to see a picture of a tomb stone that says "No rest for the living"

Old Post Dec 22 2012 14:58 #
djvero is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Blue Shadow
Member


Posts: 313
Registered: 09-12


The site has been hacked early this month, and now is being repaired and upgraded.

As when that process will be completed, I don't know.

Old Post Dec 22 2012 16:42 #
Blue Shadow is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
djvero
Mini-Member


Posts: 65
Registered: 04-10


Yea I knew it got hacked, but the site was still running and then a few days ago the website was shut down, so I thought they had been hacked again

Old Post Dec 24 2012 14:47 #
djvero is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Tormentor667
Senior Member


Posts: 2055
Registered: 10-00



Memfis said:
What if Tormentor himself "hacked" it so that he could boost his ego by reading threads like this one? JK.

You must be the greatest idiot possible on this planet :D

Anyway, we are back online!

Old Post Dec 27 2012 23:18 #
Tormentor667 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
BloodyAcid
Senior Member


Posts: 1332
Registered: 09-11



Tormentor667 said:
You must be the greatest idiot possible on this planet :D

Anyway, we are back online!

yay welcome back! :D

Old Post Dec 27 2012 23:36 #
BloodyAcid is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
GreyGhost
I have a custom title now!


Posts: 9347
Registered: 01-08



Tormentor667 said:
Anyway, we are back online!

Welcome back! I'm leaving a page open to see how high the snow gets.

Old Post Dec 28 2012 04:16 #
GreyGhost is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 16:28. Post New Thread    Post A Reply
Pages (4): « 1 [2] 3 4 »  
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > Something wrong with Realm667.

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.