Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > DOS DOOM v1.0 (v0.99) Problem
 
Author
All times are GMT. The time now is 21:29. Post New Thread    Post A Reply
XonToR
Warming Up


Posts: 26
Registered: 06-01


I downloaded DOOM v1.0 (v0.99) from ftp.cdrom.com. If i wanna launch the game, i have the Problem, that i cant solute - i think. There always appears this message:

R_Init: Init DOOM refresh daemon...Z_ChangeTag: an owner is required for purgeable blocks

And then it ends itself. So i can't play the game. How can i fix that error? I don't wanna upgrade - i wanna play the v1.0 (v0.99) version of this old but good game. Thanks, your XonToR

Old Post 07-13-01 05:40 #
XonToR is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Duker900
You don't see me


Posts: 284
Registered: 05-00


heh you need to be in TRUE dos not command prompt or windows it must be real dos or it will nut werk otherwise... well you cant (sux for winme users)

Old Post 07-13-01 07:27 #
Duker900 is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
XonToR
Warming Up


Posts: 26
Registered: 06-01


Thanks, it works now. I found out, that the v1.0 WAD of DOS DOOM v1.0 (v0.99) has a Status Bar with "SCORE", too. I wanna know, in which version this is used. Ther was / must be a DOOM Version, that shows the text / item messages in a Status Bar window. Which Version is that?

Old Post 07-13-01 09:30 #
XonToR is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Duker900
You don't see me


Posts: 284
Registered: 05-00


not sure i just know 0.99/1.0 crash less then 1.666 did heh

Old Post 07-13-01 09:43 #
Duker900 is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
deathz0r
Bitch fuckin' stole me chaingun!


Posts: 3612
Registered: 01-01



I downloaded DOOM v1.0 (v0.99) from ftp.cdrom.com. If i wanna launch the game, i have the Problem, that i cant solute - i think. There always appears this message:

R_Init: Init DOOM refresh daemon...Z_ChangeTag: an owner is required for purgeable blocks
GOD, I JUST SAID THE SAME THING LAST WEEK!!!

or was it 2 weeks ago...

oh, and for the status bar text and score, grab doomprbt.zip.

Old Post 07-13-01 10:17 #
deathz0r is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
sirgalahadwizar
Mini-Member


Posts: 98
Registered: 07-00


Man, someone needs to let you out a little more.

Dosdoom is long dead, it has been replaced with a (more customizable) port called "Edge" (which stands for enhanced doom gaming engine). Fanatic is the big guy to talk to aobut it (still waiting for a stable edge 1.25 to come out).

I still have dosdoom on my system (v.623 i think), but it is inoperable and i only still ahve it around because i ahve graphics wads located in those directories.

Old Post 07-14-01 05:56 #
sirgalahadwizar is offline Profile || Blog || Email || Search || Add Buddy IP || Edit/Delete || Quote
Duker900
You don't see me


Posts: 284
Registered: 05-00


uhh this thread isnt about dosdoom heh its about the verson of doom released 0.99 not dosdoom

Old Post 07-14-01 07:27 #
Duker900 is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 21:29. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > DOS DOOM v1.0 (v0.99) Problem

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.