Baron of Hell
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Speed Demos > cant get demo to work right....
 
Author
All times are GMT. The time now is 16:18. Post New Thread    Post A Reply
grutsch
Mini-Member


Posts: 85
Registered: 11-00


i downloaded tvn22038 from the speed-demo archive... and it runs under prboom, but i think that doom2.wad might not be the file, since the dude in the demo keeps on dying. desync? what do i need to get it working right?

Old Post 12-11-03 22:03 #
grutsch is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Grazza
=/-


Posts: 12390
Registered: 07-02


You need the pwad on which the demo was recorded. You can get it here.

There's no need to install it with deusf if you're using prboom - you can use tvr!.wad straight from the zip.

Old Post 12-11-03 22:08 #
Grazza is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 16:18. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Speed Demos > cant get demo to work right....

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.