Mancubus
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Speed Demos > Wierd error
 
Author
All times are GMT. The time now is 07:52. Post New Thread    Post A Reply
Hock
Banned


Posts: 185
Registered: 10-09


While trying to playback a demo of Plutonia map14 the screen minimized and gave me this error: "P_Setuplevel: Level wad structure is incomplete. There is no ML_LINEDEFS lump." Though, this same map seems to work on other occasions, just not my demo.

Old Post 06-19-12 15:28 #
Hock is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Memfis
Forum Legend


Posts: 5400
Registered: 04-07


What's the name of that demo? (and perhaps you should post it?) IIRC some ports fail to play demos named like MAP##.lmp.

Old Post 06-19-12 15:32 #
Memfis is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Hock
Banned


Posts: 185
Registered: 10-09


As simple as that huh? It worked, thank you. This thread didn't last long. It's just my lack of knowledge with these demos gets me easily confused.

Old Post 06-19-12 15:37 #
Hock is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 07:52. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Speed Demos > Wierd error

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.