Archvile
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Speed Demos > GetNumForName error in XDRE
 
Author
All times are GMT. The time now is 17:36. Post New Thread    Post A Reply
ClumsyDoomer
Junior Member


Posts: 196
Registered: 02-11


I started community chest 3 speedrun. I want to make it perfect to make you all amazed, but it wont be perfect without precise DRE editing... but:
1. I accidently recorded demo with complevel 17.
2. When I load demo in XDRE, error window pops up:
code:
W_GetNumForName: 6704 not found

3. Same thing happens when I load cl9 (scimitar.wad) demo to XDRE. :.{
4. DRE2 just crashes.
5. All you can do is to record it from first level. No certain level / demo can be loaded.
Could you help me with getting rid of this error? At least, I want to know what does it mean.

Old Post 09-03-12 16:37 #
ClumsyDoomer is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
didierbertrand
Member


Posts: 498
Registered: 10-10


i've asked a question about recording demo using dre and boom wad to andy time ago , here is what he answer :"As for Boom WADs, they won't work. DRE is hard-coded for complevel 2. In addition, Boom's demo header is different, and that is also hard-coded."

so if you want to get rid of this error create a boom compatible dre!

Old Post 09-03-12 20:01 #
didierbertrand is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
ClumsyDoomer
Junior Member


Posts: 196
Registered: 02-11


Funny thing is that I can record demos in dre with every CL, but cannot go to certain level (except map01). Is it possible to use -warp command (or something like that) in XDRE?

Old Post 09-04-12 08:06 #
ClumsyDoomer is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 17:36. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Doom Speed Demos > GetNumForName error in XDRE

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.