Mancubus
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Eternity > 2k3 Platform SDK now required to build with 6.0
 
Author
All times are GMT. The time now is 20:53. Post New Thread    Post A Reply
Quasar
Moderator


Posts: 6040
Registered: 08-00


If you build Eternity using the 6.0 project, you will now need to have the Windows 2003 Platform SDK (Feb. 2003 version) installed, due to 6.0's out-of-date header files preventing use of some functions that are even available on Windows 95.

The download for the SDK is here:
http://www.microsoft.com/msdownload...e/psdk-full.htm

However, the provided installer will no longer execute properly if you have upgraded to Internet Explorer 8.0 - the ActiveX applet will commit an illegal access violation and the browser will close it.

Instead you have to go under the hood and install two of the .msi's (the Core SDK and the Common Install files) manually, which simply consists of clicking on them one at a time. This will not allow you to update the SDK on that machine ever again, however, so be aware of that.

Hopefully nobody is still using this thing, though. :)

Old Post 12-28-09 05:33 #
Quasar is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 20:53. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Eternity > 2k3 Platform SDK now required to build with 6.0

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.