Doom Marine
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Eternity > Bass Midi System Synth
 
Author
All times are GMT. The time now is 00:11. Post New Thread    Post A Reply
Coolster
Green Marine


Posts: 34
Registered: 04-10


I used eternity with it for quite some time but recent releases have sound problems with using it, any ideas why that happens?

Old Post 05-30-13 13:50 #
Coolster is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Quasar
Moderator


Posts: 6088
Registered: 08-00


Which OS? Which release(s)?

Old Post 05-30-13 14:00 #
Quasar is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Coolster
Green Marine


Posts: 34
Registered: 04-10


Windows 7 64-bit Ultimate SP1, Eternity 3.40.37, older versions didn't seem to had that problem, when i switched to Microsofts default synth it didn't had any problems playing sound.

Edit: I updated the BassMidi System Synth and while midi has no problems playing right now, sounds on the other hand play for a while and then stop, it's pretty random if you ask me.

Old Post 05-30-13 14:03 #
Coolster is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Quasar
Moderator


Posts: 6088
Registered: 08-00



Coolster said:
Windows 7 64-bit Ultimate SP1, Eternity 3.40.37, older versions didn't seem to had that problem, when i switched to Microsofts default synth it didn't had any problems playing sound.

Edit: I updated the BassMidi System Synth and while midi has no problems playing right now, sounds on the other hand play for a while and then stop, it's pretty random if you ask me.


Just out of curiosity, if you have the file named midiproc.exe in Eternity's folder, try renaming it to tmp_midiproc.exe and see if that makes any difference.

Old Post 05-31-13 18:19 #
Quasar is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Coolster
Green Marine


Posts: 34
Registered: 04-10


Well tried just that and sadly it didn't do a thing, still the same issue. I will try some older versions of Eternity and see if that's the new versions of Bass Midi System Synth are causing the problems.

Edit: Okay i tried every version from 3.40 up to the current one and to 3.40.20 they didn't had any sound problems, 3.40.25 for some reason always crashes on me and 3.40.30 is the one where the sound problems actually started for me.

Last edited by Coolster on 05-31-13 at 18:54

Old Post 05-31-13 18:33 #
Coolster is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 00:11. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Eternity > Bass Midi System Synth

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.