Demon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Eternity > no sound - solved
 
Author
All times are GMT. The time now is 17:15. Post New Thread    Post A Reply
didy
Green Marine


Posts: 48
Registered: 07-05


I replaced the ssnazi, but the sound doesn't play,
sounds are: wave in 8 bit, mono, unsigned, 11025 hz - the standard, I think
any idea?


The sound problem is solved.

I was using Audacity to create the above mentioned file format. The meta datas (file -> meta datas) must be empty. In case they are not empty just delete them.

One more tip for Audacity because it's hard to find: export as wav, 8 bit, unsigned choose file -> export -> file type 'other uncompressed files' -> button 'options' -> header 'wav' codec 'unsigned 8 bit pcm'

Last edited by didy on 03-22-14 at 11:58

Old Post 03-18-14 16:02 #
didy is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Quasar
Moderator


Posts: 6049
Registered: 08-00


Sounds like I need to tolerate some kind of RIFF chunk that I'm currently not allowing.

Old Post 05-27-14 19:18 #
Quasar is online now Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 17:15. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Eternity > no sound - solved

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.