Demon
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Misc. > Everything Else > Site and/or forum bugs or things not working
Pages (7): « 1 [2] 3 4 5 » ... Last »  
Author
All times are GMT. The time now is 13:38. Post New Thread    Post A Reply
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02



Daiyu_Xiaoxiang said:
Still can't, the attachments seems to have some problems. Sorry for the spam posts in the Doom Demo thread, this is due to failure of posting demo.

I was speaking to TimeOfDeath. I'm aware that attachments and custom avatars aren't working. I will delete your posts for now.

Old Post Dec 26 2012 05:55 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
kmxexii
Senior Member


Posts: 1364
Registered: 06-10



Bloodshedder said:
You're going to have to give me some examples.

Actually, now that I've tested it out, I can't quote forumgoer glenzinho. Quoting any of his posts results in a new post box with no quote.

Old Post Dec 26 2012 05:59 #
kmxexii is offline Tumblr || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02



kmxexii said:
Actually, now that I've tested it out, I can't quote forumgoer glenzinho. Quoting any of his posts results in a new post box with no quote.

The problem was that he is using ´ (U+00B4: ACUTE ACCENT) instead of ' for an apostrophe. It has been worked around.

There may be other characters that mess up quoting. Please report any more specific posts where quoting results in a blank reply box.

Old Post Dec 26 2012 08:02 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
DoomUK
Forum Legend


Posts: 4017
Registered: 04-04


Props to Bloodshedder and whoever else for spending their Christmas fixing this. Just sayin'.

Old Post Dec 26 2012 08:38 #
DoomUK is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
TimeOfDeath
Forum Regular


Posts: 2870
Registered: 06-06



Bloodshedder said:
Can you comment while logged out? I can't see any obvious problems. Try logging out and back in?

I tried logging out & in, deleting all cookies, and commenting while logged out but I still can't comment. I'm using Chrome Version 23.0.1271.97 m. I don't know if anyone else is having a problem, since people are commenting fine.

Old Post Dec 26 2012 16:07 #
TimeOfDeath is offline Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Daiyu_Xiaoxiang
Forum Regular


Posts: 899
Registered: 11-10


No problem for me, I use Google Chrome too. The only problem is the attachment files which can't be uploaded.

Old Post Dec 26 2012 16:09 #
Daiyu_Xiaoxiang is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12400
Registered: 07-07



Bloodshedder said:
The problem was that he is using ' (U+00B4: ACUTE ACCENT) instead of ' for an apostrophe. It has been worked around.

There may be other characters that mess up quoting. Please report any more specific posts where quoting results in a blank reply box.

This one should be annoying enough to fix for a while.

Old Post Dec 26 2012 16:17 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Peter Heinemann
Marathon Man


Posts: 536
Registered: 05-00


Hello Bloodshedder,

I have just taken notice of the problems the site is affected with and now see that my difficulties with logging in are shared by other members. I assume that my account (luckily) has not been deactivated due to long time sleep.

As I can write this, at least the log in problem looks to have bettered.

Thank you again and please excuse any extra work that was caused by my calling for help I have sent you by mail.

Best wishes and nice holidays to you and all other Doomers.

Peter

Old Post Dec 26 2012 18:08 #
Peter Heinemann is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02



Gez said:
This one should be annoying enough to fix for a while.

Thanks, the problem should be fixed across the board now.

Old Post Dec 26 2012 18:13 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
TimeOfDeath
Forum Regular


Posts: 2870
Registered: 06-06


I tried commenting logged in/out with Internet Explorer, but I still can't.

Old Post Dec 26 2012 18:33 #
TimeOfDeath is offline Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7036
Registered: 04-07


I'm having problems with commenting as well. Today I was able to comment on http://www.doomworld.com/idgames/?id=17044
but now I can't comment on http://www.doomworld.com/idgames/index.php?id=13083

(tried Firefox and IE)

Old Post Dec 26 2012 19:13 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
TimeOfDeath
Forum Regular


Posts: 2870
Registered: 06-06



Memfis said:
I'm having problems with commenting as well. Today I was able to comment on http://www.doomworld.com/idgames/?id=17044
but now I can't comment on http://www.doomworld.com/idgames/index.php?id=13083

(tried Firefox and IE)

I was able to comment on both of those wads, but not the ones I linked to earlier.

Old Post Dec 26 2012 19:44 #
TimeOfDeath is offline Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
glenzinho
Forum Regular


Posts: 857
Registered: 09-11



Bloodshedder said:
The problem was that he is using ´ (U+00B4: ACUTE ACCENT) instead of ' for an apostrophe. It has been worked around.

There may be other characters that mess up quoting. Please report any more specific posts where quoting results in a blank reply box.

I couldn´t quote yesterday either and had to do it manually. Not sure about the apostrophe, I´m using a portuguese keyboard at the moment.

Old Post Dec 26 2012 20:16 #
glenzinho is online now || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02


TimeOfDeath and Memfis: tell me if you can see any of the debugging messages I've added when voting on /idgames.

Old Post Dec 26 2012 20:26 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
TimeOfDeath
Forum Regular


Posts: 2870
Registered: 06-06


Yes, when I try to vote on the ones I linked, it says "The system thinks you've already voted on this file". I don't think I have though, and if I close the window/tab and load the same /idgames page again, it lets me vote and comment (but gives me the same message when I do).

Old Post Dec 26 2012 20:40 #
TimeOfDeath is offline Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Caffeine Freak
black and shiny


Posts: 811
Registered: 05-10



DoomUK said:
Props to Bloodshedder and whoever else for spending their Christmas fixing this. Just sayin'.

Seconded. Somebody third this.

Old Post Dec 26 2012 20:41 #
Caffeine Freak is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7036
Registered: 04-07


Yes, I see three "test" messages.

Old Post Dec 26 2012 20:42 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
j4rio
Forum Staple


Posts: 2783
Registered: 07-10


Bloodshedder's first posts seem to have slightly messed up dates (which creates an interesting time paradox).

Old Post Dec 26 2012 20:54 #
j4rio is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02



Memfis said:
Yes, I see three "test" messages.

Test reviews aren't what I meant. The debug messages will show up below or where the review box is. Where are you seeing 'test' reviews?

j4rio said:
Bloodshedder's first posts seem to have slightly messed up dates (which creates an interesting time paradox).

What are you talking about?

Old Post Dec 26 2012 20:56 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
j4rio
Forum Staple


Posts: 2783
Registered: 07-10


this shows up as your first post after searching post history, check dates

Old Post Dec 26 2012 21:02 #
j4rio is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02



j4rio said:
this shows up as your first post after searching post history, check dates

Not anymore!

Old Post Dec 26 2012 21:05 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7036
Registered: 04-07



Bloodshedder said:
Test reviews aren't what I meant. The debug messages will show up below or where the review box is. Where are you seeing 'test' reviews?

Oh. Yes, I see the "The system thinks you've..." message when I try to vote on ?id=13083.
"test" reviews are here:
http://www.doomworld.com/idgames/?id=14037
http://www.doomworld.com/idgames/?id=14343
http://www.doomworld.com/idgames/?id=14435

Old Post Dec 26 2012 21:12 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02


Memfis: Well... I don't know what to tell you. I was able to hijack your cookie (no, I don't do this regularly) and post a comment on that file just fine.

Old Post Dec 26 2012 21:29 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 12400
Registered: 07-07


I see the message after having voted/commented, which I think shows that it's working as intended?

I didn't get the message before voting/commenting, and it didn't stop me from voting/commenting.

Old Post Dec 26 2012 21:58 #
Gez is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
TimeOfDeath
Forum Regular


Posts: 2870
Registered: 06-06


That must be a new feature to prevent people from voting multiple times, right? Was that added when the logged in/color-coded reviews were implemented?

Old Post Dec 26 2012 22:16 #
TimeOfDeath is offline Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02


There were always preventions against voting multiple times. In your case, it seems to be happening without actually inserting your vote into the database, and I haven't been able to figure out why yet.

Old Post Dec 26 2012 22:20 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Memfis
Honestly, semen doesn't taste that bad.


Posts: 7036
Registered: 04-07


Ok, this is getting interesting!

image redacted

The comment I'm trying to make:
code:
Cool 1994 style map, I didn't like the teleporter system (too complex for my small brain) but overall it was very fun to explore, I liked the music and the new teleportation sound.

Old Post Dec 26 2012 22:49 #
Memfis is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02


Okay, it should be working now. I'm not sure how it ever worked without the string being escaped, but I didn't write the original code...

Old Post Dec 26 2012 23:29 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
TimeOfDeath
Forum Regular


Posts: 2870
Registered: 06-06


Aw hells yeah, it's working. Thanks!

Old Post Dec 27 2012 00:02 #
TimeOfDeath is offline Youtube || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Bloodshedder
Spellchecker


Posts: 5697
Registered: 03-02


Custom avatar uploading is now working.

Old Post Dec 27 2012 03:11 #
Bloodshedder is offline Youtube Twitch || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 13:38. Post New Thread    Post A Reply
Pages (7): « 1 [2] 3 4 5 » ... Last »  
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Misc. > Everything Else > Site and/or forum bugs or things not working

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.