Sarge
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Misc. > Everything Else > Corrupt files on the archive
 
Author
All times are GMT. The time now is 01:45. Post New Thread    Post A Reply
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


I just tried downloading a bunch of the new wads from the archive, but all the files are corrupt. Could someone fix this?

Old Post 02-05-14 18:25 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
dew
experts


Posts: 3301
Registered: 05-08


I just tried downloading one of the new wads from the archive and the files are okay. Could you rephrase your request any more stupid?

Old Post 02-05-14 18:43 #
dew is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


Try downloading the bigport wad and the one by aluqah, they don't seem to be working.

E: Big spaceport's download mirror from Greece is working, but NY and Germany don't.

The Aluqah mapset doesn't work at any of the supported mirrors, haven't checked the others.

Last edited by General Rainbow Bacon on 02-05-14 at 18:53

Old Post 02-05-14 18:47 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
dew
experts


Posts: 3301
Registered: 05-08


I just downloaded bigport from the German mirror, opened the archive and successfully started the map. It must be something on your end, have you tried downloading from different mirrors?

EDIT: Ninja'd. Well, I'm still convinced it's more likely to do with your connection than with the entire archive (various ftp mirrors around the world). Try downloading over and over until you succeed. Or try tomorrow when your network wisens up.

Old Post 02-05-14 18:53 #
dew is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


Yeah, I've tried all the mirrors for the aluqah maps, but no dice. I did get the spaceport maps to work though. I dunno, my internet is being weird today, that could be part of it.

Old Post 02-05-14 19:01 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
wesleyjohnson
Forum Regular


Posts: 989
Registered: 04-09


Maybe the last link to your place, such a someone working on the lines. Have heard of flooded cables messing with internet.
Also consider a virus in your computer (they corrupt stuff randomly),
or a local changed setting (I get problems with a DOS to Linux automatic CRLF conversion corrupting wads).
Or it could be something you use after unzipping the archive that makes it look corrupted.
Sometimes it is just using the wrong port, or the wrong option settings. A hexen format, or zdoom wad, on a vanilla port??

Old Post 02-05-14 19:38 #
wesleyjohnson is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


I don't know what it is. I never get to the point where i can use the wad. It's corrupted when I try to unzip it. Also, it's not just wads, it's anything I download now.

Old Post 02-05-14 20:28 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Memfis
Forum Legend


Posts: 5400
Registered: 04-07


Have you tried using some different program for unzipping?

Old Post 02-05-14 20:36 #
Memfis is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Zed
Forum Regular


Posts: 813
Registered: 10-11


I recommend IZArc

Old Post 02-05-14 21:03 #
Zed is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
myk
volveré y seré millones


Posts: 15174
Registered: 04-02


Note that your browser's cache is bound to have copies of files you download, so you need to empty your cache before really downloading them again or all you'll get is the same corrupt zip already on your system.

Old Post 02-05-14 22:51 #
myk is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8570
Registered: 01-08


Good point. Using a download manager can prevent that particular problem.


General Rainbow Bacon said:
I dunno, my internet is being weird today, that could be part of it.
I feel your pain. I've been having trouble with my phone line for more than a month now and Telstra's linesmen appear to lack the time, patience and/or wits required to locate the problem.

Old Post 02-06-14 01:11 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


Okay, so I figured out that it's any compressed file and any .exe file I download gives me the CRC error corruption message, or won't install because it's corrupt. Dunno what's causing it. Might have to send my laptop in to have something done this weekend.

E: Tried clearing the cache, no dice.

Last edited by General Rainbow Bacon on 02-06-14 at 04:57

Old Post 02-06-14 04:52 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8570
Registered: 01-08


Before sending your laptop off, do you have another computer you can use in its place to see if the problem's elsewhere? Ethernet and phone leads are a common source of connection issues and often overlooked.

Old Post 02-06-14 05:23 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


I have my PC in storage and don't really feel like setting it up just for this, I need to update its hardware anyway so maybe I can borrow a friend's laptop or something.

E: Fixed :D Had to remove some adware that got on my browser somehow.

Last edited by General Rainbow Bacon on 02-06-14 at 05:56

Old Post 02-06-14 05:38 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8570
Registered: 01-08



General Rainbow Bacon said:
E: Fixed :D Had to remove some adware that got on my browser somehow.
I don't suppose it promised a faster and smoother browsing experience, if you parted with some money for an "add-on" to cure the problem it created?

Old Post 02-06-14 09:18 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
General Rainbow Bacon
may have been DoomHero85 at some point


Posts: 2623
Registered: 01-10


No, I figured it out myself and removed it.

Fucking cyber criminals, if i ever get my hands on one....

Old Post 02-06-14 17:50 #
General Rainbow Bacon is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Zed
Forum Regular


Posts: 813
Registered: 10-11


I suddenly remembered this:

http://3.bp.blogspot.com/-Emfq1MF1TFQ/Td14HT2ieXI/AAAAAAAADzI/-gP3rMZpZ-Y/s1600/Archivo.jpg

-Hermógenes, it seems that you sent me a corrupt file.
-If you want the data, you must make a "voluntary" donation.

Old Post 02-06-14 20:58 #
Zed is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
GreyGhost
Why don't I have a custom title by now?!


Posts: 8570
Registered: 01-08



Zed said:
-If you want the data, you must make a "voluntary" donation.
Heh - that's a bit like CryptoLocker.

Old Post 02-07-14 01:57 #
GreyGhost is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 01:45. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Misc. > Everything Else > Corrupt files on the archive

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.