Doom Comic
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Freedoom > May I have the resources of versions older than 6.4?
 
Author
All times are GMT. The time now is 17:11. Post New Thread    Post A Reply
Sodaholic
Forum Staple


Posts: 2475
Registered: 04-07


Yes, I know it had copyright violating music, but that's not what I'm looking for. I'm looking for older textures, namely older versions of FLOOR4_8, FLOOR5_1, FLOOR5_2 and FLOOR5_3. But having access to all since-then-replaced resources (besides the music, I don't care about that) would be nice.

Is the general public allowed to download incoming resources too? And is the general public allowed to browse and download the source directories? (namely the attic)

Sorry if the answer to these questions are already common knowledge.

Old Post 04-08-11 22:54 #
Sodaholic is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
BondEar
Warming Up


Posts: 27
Registered: 01-11


I believe there might be versions without music in the Debian repository. I remember when I got Freedoom from the stable repository a year ago it gave me 0.6.2 sans music.

Here it is: http://packages.debian.org/lenny/freedoom

Old Post 04-09-11 03:47 #
BondEar is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
chungy
Senior Member


Posts: 1809
Registered: 06-05


The Git repository will have resources for versions from 0.5... https://savannah.nongnu.org/git/?group=freedoom

I've saved the older actual releases to DVD-R somewhere, I don't remember where that is though. Debian has most of the old versions still (if you're using Windows, 7-Zip is able to extract tar.gz archives (/package/) for the resources and DEB packages (/binary/) for the compiled IWADs):
http://snapshot.debian.org/package/freedoom/
http://snapshot.debian.org/binary/freedoom/

Old Post 04-09-11 05:20 #
chungy is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Catoptromancy
Forum Regular


Posts: 875
Registered: 08-06


http://www.doomworld.com/idgames/?id=16264

Some of these are not usable. May be edited id's resources or way too similar. Copy of attic before switch to git.
http://ftpusers.coffeenet.org/~cato...m-attic.tar.bz2

Old Post 04-09-11 05:30 #
Catoptromancy is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Sodaholic
Forum Staple


Posts: 2475
Registered: 04-07


Thank you both, this is very useful! :)

Old Post 04-09-11 05:44 #
Sodaholic is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 17:11. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Freedoom > May I have the resources of versions older than 6.4?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.

Message Board Statistics