Ouchface
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Freedoom > MFADEMAP again - GZDoom complaining?
 
Author
All times are GMT. The time now is 16:23. Post New Thread    Post A Reply
Glaice
formerly Mr. Chris


Posts: 4824
Registered: 07-02


I am trying to run this with the June 9th version of GZDoom but when I fire it up, a few textures are missing. That texture turns out to be MFADEMAP, does the ZDoom branch not support fogmaps?

__________________
Chris's uploads - Link
Brutal Video Vault
Brutal Tumblr

Old Post 07-10-13 02:13 #
Glaice is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
wesleyjohnson
Forum Regular


Posts: 988
Registered: 04-09


Sorry, don't run GZDoom.
I get that error if I run a PWAD using MFADEMAP without using FreeDoom as the IWAD. DoomLegacy will default to using FreeDoom, but other ports (like prboom) will default to DoomII, which does not have MFADEMAP.

Old Post 09-18-13 17:55 #
wesleyjohnson is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 16:23. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > Freedoom > MFADEMAP again - GZDoom complaining?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.