Mancubus
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > PrBoom-Plus, ver. 2.5.1.3
Pages (72): « First ... « 69 70 71 [72]  
Author
All times are GMT. The time now is 06:44. Post New Thread    Post A Reply
entryway
Forum Staple


Posts: 2709
Registered: 01-04



Mike.Reiner said:
Whenever I change the lighting mode to 'Shader' and close the game, it always reverts to 'GLBOOM' is there a way to make this stick?

Does shaders mode work properly? GLBoom-Plus forces 'glboom' lighting mode if shaders failed during initialization.

It should look like this (gamma 0)

https://dl.dropboxusercontent.com/u/235592644/clip/2014-04-14_10.39.14.png

https://dl.dropboxusercontent.com/u/235592644/clip/2014-04-14_10.40.37.png

Last edited by entryway on 04-14-14 at 08:41

Old Post 04-14-14 08:33 #
entryway is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Mike.Reiner
Senior Member


Posts: 1084
Registered: 01-05


Yes, it works on both my laptop and desktop.

However this behavior of reverting only takes places on my desktop it seems, my laptop is holding shaders.

Laptop is running 2.5.1.4, desktop running some variant of 2.5.1.4test version.

Just updated laptop to latest 2.5.1.4.test from here:
http://prboom-plus.sourceforge.net/history.html

Seems to stick still. I'll update the drivers on my desktop and try again with a fresh .cfg.

Also this newest test has a different options menu that don't seem to be shown in the changelog there. Is there somewhere that you are keeping a changelog up to date on?

Thanks Entryway.

Old Post 04-15-14 20:59 #
Mike.Reiner is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Plut
Member


Posts: 299
Registered: 09-12


GLBoom-plus loads very long and works very slow on my computer. No problems with PrBoom-Plus and GZDoom.

Old Post 04-18-14 12:06 #
Plut is online now Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Never_Again
knows his birth month


Posts: 959
Registered: 04-03


Check that you don't have opengl32.dll (or a similarly named file, I forget the exact filename) in the same dir or somewhere in your PATH. That DLL would make glboom-plus use its software wrapper for GL rather than your video card's GL driver.

Old Post 04-18-14 12:17 #
Never_Again is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Plut
Member


Posts: 299
Registered: 09-12


I tried to delete opengl32.dll, but the system says that I need a permission of TrustedInstaller.

Old Post 04-18-14 12:52 #
Plut is online now Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 06:44. Post New Thread    Post A Reply
Pages (72): « First ... « 69 70 71 [72]  
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > PrBoom-Plus, ver. 2.5.1.3

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.

Message Board Statistics