Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378

Warning: reset() expects parameter 1 to be array, null given in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 377

Warning: Variable passed to each() is not an array or object in /usr/local/etc/httpd/doomworld.com/vb/admin/functions.php on line 378
New beta - help by testing it - Doomworld Forums
Baron of Hell
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > New beta - help by testing it
 
Author
All times are GMT. The time now is 10:38. Post New Thread    Post A Reply
Csabo
Moderator


Posts: 541
Registered: 02-02


Download the latest: http://webhome.idirect.com/~csabo/xwe/xwe_beta.zip

New stuff & changes:

- The issue regarding slow DEMO lumps that was pointed out by exl is fixed. This bug was introduced in a previous beta, when I added the "Go to line..." functionality to the text editor.

- Skadoomer found another bug when loading tall images: if the image had a transparent area >254 bytes, XWE messed it up. I fixed this and emailed him the new version but he never got back to me. (Off topic: have you guys seen his website? http://www.foreverhood.com/ It's very cool looking stuff!) Please test image importing heavily and let me know if anything breaks.

- XWE had a problem when trying to export multiple sounds. (http://www.doomworld.com/vb/showthr...t+multiple+wave) This is now fixed, test it.

- Added a new option, which is turned on by default: "Auto play sounds". This was requested lots of times (I guess WinTex behaves like that). Now when a sound is selected, it plays, pretty simple. The sounds now play asynchronously, so XWE doesn't "freeze" if you play a long one. There's a new menu option to stop the sound (or just press ESC if the focus is on the list).

Old Post 03-30-05 05:52 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Bashe
Senior Member


Posts: 2202
Registered: 11-03


The zip is broken. It says that it's not a valid archive.

Old Post 03-30-05 23:22 #
Bashe is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Csabo
Moderator


Posts: 541
Registered: 02-02


Ouch, the file transfer was cut off. I re-uploaded just right now. Thanks for letting me know, no wonder the feedback wasn't coming in.

Old Post 03-31-05 01:07 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Bashe
Senior Member


Posts: 2202
Registered: 11-03


You're welcome.

Hmmmm...it seems XWE can now play those 16-bit sounds that are really long (VOICES.wad of Strife). That's cool. No problems so far.

Old Post 03-31-05 03:28 #
Bashe is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
WildWeasel
Resident Castlevania Super-Fanboy


Posts: 2767
Registered: 07-03


This new beta rules. I love all the new sound fixes and stuff.

Old Post 03-31-05 05:29 #
WildWeasel is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
el zee
killer without a cause


Posts: 94
Registered: 12-02


hey, do you think you could find some way of making the sprites in Amulets & armor visible/editable?

It would be greatly appreciated

Old Post 03-31-05 05:42 #
el zee is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
killingblair
Junior Member


Posts: 100
Registered: 10-04


I love this new beta Csabo! Keep it up!

Old Post 04-02-05 21:54 #
killingblair is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
chilvence
Master Procrastinator


Posts: 1161
Registered: 01-03


Cool, sound export is now working - its not perfect though, looks like the first file exported is getting named after the parent folder, and all sounds get exported to the parent folder as well.

Old Post 04-12-05 13:12 #
chilvence is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Csabo
Moderator


Posts: 541
Registered: 02-02


I'm afraid I don't understand that. I've tried exporing a few sounds just now to various folders, seems to work fine, the filenames are the lump names. What do you mean by the "parent folder"?

Old Post 04-22-05 03:49 #
Csabo is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 10:38. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > New beta - help by testing it

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.