Demon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > File Access Denied Problem
 
Author
All times are GMT. The time now is 17:32. Post New Thread    Post A Reply
XIX IX VII XIII I
Warming Up


Posts: 20
Registered: 07-05


I have a problem with (the latest version?) XWE. Each time I attempt to exit XWE either through File -- Exit or by closing the main window an error message appears which states:

"eXtendable Wad Editor

File access denied."

I never had this problem before until I reformated my hard-drive and re-installed XWE. Futhermore, none of my other programs, Doom-related or otherwise have this problem.

I am using Windows 98; I receive this error regardless if I open a wad-file or not.

Thanks for your time.

Last edited by XIX IX VII XIII I on 04-03-06 at 05:38

Old Post 04-03-06 04:35 #
XIX IX VII XIII I is offline Profile || Blog || Email || Search || Add Buddy IP || Edit/Delete || Quote
myk
volveré y seré millones


Posts: 15226
Registered: 04-02


See this thread.

Old Post 04-03-06 05:52 #
myk is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
XIX IX VII XIII I
Warming Up


Posts: 20
Registered: 07-05


I read the thread as you directed. The error message you posted is the same error message that I received and I did as "The Dark Archon" instructed. However, the problem persists. Here is a more detailed explanation:

XWE is located at C:\WINDOWS\Desktop\Doom\Tools\XWE -- I go to View, Options, General; the Temporary Folder states: c:\windows\temp (this seems to be default and I have never changed this).

The "TEMP" folder is not checked with 'Read-Only', 'Archive' or 'Hidden,' nor are any of the files within the folder. Perhaps I misunderstood the entries made in the thread?

Old Post 04-03-06 06:40 #
XIX IX VII XIII I is offline Profile || Blog || Email || Search || Add Buddy IP || Edit/Delete || Quote
myk
volveré y seré millones


Posts: 15226
Registered: 04-02


I just checked my XWE and that folder was back to C:\, so I changed it back to something else, closed XWE, opened it, and it was C:\ again. But I'm not getting errors like before. Back when I changed the folder and fixed the issue following TheDarkArchon's advice I also deleted a bunch of temp files off C:\. Perhaps some of those were corrupt, and eliminating them got rid of the issue. So you could try deleting any XWE temp files off the Temp folder. I don't recall exactly how XWE named its temp files, but they were easy to identify.

Old Post 04-03-06 07:13 #
myk is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
XIX IX VII XIII I
Warming Up


Posts: 20
Registered: 07-05


Strange fix, but seems to work. Thank you.

Old Post 04-03-06 07:23 #
XIX IX VII XIII I is offline Profile || Blog || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 17:32. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Special Interest > XWE > File Access Denied Problem

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.