Severed bunny head
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Jdoom Plutonia
 
Author
All times are GMT. The time now is 17:02. Post New Thread    Post A Reply
Captain Red
Pants


Posts: 5390
Registered: 06-01


Can somebody please explaine why I don't get MD2 modles in the second episode of Final doom: The Plutonia experiment (Plutonia.wad) under jdoom?

__________________
Punch

Old Post 10-15-02 01:47 #
Captain Red is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
mmnpsrsoskl
Spasmolytic


Posts: 1787
Registered: 06-01


Can you get them to work in Doom, Doom2 and TNT?

__________________
You know, I never really updated this thing right here, so I thought i'd better put something in here, such as this annoying and stupid sentence. Yeehaw.

Old Post 10-15-02 11:36 #
mmnpsrsoskl is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Captain Red
Pants


Posts: 5390
Registered: 06-01


yep. they work great, but there a no show in Plutonia.

__________________
Punch

Old Post 10-15-02 12:09 #
Captain Red is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
mmnpsrsoskl
Spasmolytic


Posts: 1787
Registered: 06-01


Are you using the Kickstart program? If so, check under the definitions tab and see if the models.ded file is there.

__________________
You know, I never really updated this thing right here, so I thought i'd better put something in here, such as this annoying and stupid sentence. Yeehaw.

Old Post 10-15-02 15:22 #
mmnpsrsoskl is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
scorpion
Member


Posts: 643
Registered: 03-02


Works fine for me... Maybe if you tried starting DooM II in jDoom with PLUTONIA.WAD as patch wad file?

__________________
I am user #666 on this board. Fear me.

telnet://scorp.us.to

Old Post 10-15-02 15:49 #
scorpion is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Captain Red
Pants


Posts: 5390
Registered: 06-01



mmnpsrsoskl said:
Are you using the Kickstart program? If so, check under the definitions tab and see if the models.ded file is there.


that's the thing, it dosn't seem to be running any of the *.ded file regarless of weather or not I include them under the definitions menu.


scorpion said:
Works fine for me... Maybe if you tried starting DooM II in jDoom with PLUTONIA.WAD as patch wad file?


that would work, but the map names and intermission text will be wrong (me = fussy). I'd still like to know why they work for TNT.wad but not the PLUTONIA.WAD.

__________________
Punch

Old Post 10-16-02 00:28 #
Captain Red is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 17:02. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Jdoom Plutonia

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.