Reaper Grimm
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Silence of the Boom
 
Author
All times are GMT. The time now is 10:39. Post New Thread    Post A Reply
Use3D
Forum Legend


Posts: 4714
Registered: 04-02


hello,

I've been expanding my source-port horizons and downloaded prBoom, which i've been using for a few days. I really enjoy the port, everything works well and it really does feel more like the original game (like many others i've been using zdoom the longest). Everything was good, until I tried to adjust my sound levels, for the sfx are too quiet and the music is a little too loud. Unfortunately the sliders in the sound menu do nothing. Sound remains the same even after restarting the program. I'm using windowsXP and a c-media integrated sound chip.
I poked around on sourceforge for help but nothing jumped out at me, so I figured someone here might have an idea or two. Also 800x600 resolution is fried, the game blows up as soon as a map loads, but that's not a big deal. I'm more concerned about this annoying volume issue.

thanks for the help!

__________________
Have you ever seen the sun cringe and wither as it becomes a memory in a martyr's mind; they call it glory, well I call it crime.

Old Post 01-07-03 17:58 #
Use3D is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Use3D
Forum Legend


Posts: 4714
Registered: 04-02


Boo can anyone help me? maybe it's my crummy sound chip. You'd think out of all the people using prboom someone else would run into this problem! i love the port btw.

__________________
Have you ever seen the sun cringe and wither as it becomes a memory in a martyr's mind; they call it glory, well I call it crime.

Old Post 01-08-03 20:33 #
Use3D is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Fredrik


Posts: 11685
Registered: 05-00


PrBoom's sound system isn't the best. Have you reported this as a bug?

Old Post 01-08-03 20:39 #
Fredrik is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Use3D
Forum Legend


Posts: 4714
Registered: 04-02


i'll do that fredrik if no one here can come up with anything. I did read some things on sourceforge about the sound system being kinda..not good.

__________________
Have you ever seen the sun cringe and wither as it becomes a memory in a martyr's mind; they call it glory, well I call it crime.

Old Post 01-08-03 20:47 #
Use3D is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
myk
volveré y seré millones


Posts: 15226
Registered: 04-02


Hmm, sounds like you downloaded prboom 2.02, maybe? I remember having to adjust the output sound for MIDI before launching it. The newer 2.x.x versions do not have that problem. Also, check how high you have set the general MIDI playback sound on your computer. I personally don't use MIDI playback when running prboom or zdoom (zdoom has lately caused problems with MIDI... not sure if that's been fixed), and instead use timidity with GUS patches. Anyone not having exceptional MIDI playback capabilities probably should. It sounds good and doesn't cause problems.

__________________
Warez All the Data?

Old Post 01-08-03 21:24 #
myk is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Cacodreams
Junior Member


Posts: 193
Registered: 10-02


IIRC, in the txt file of prBoom itīs written that you canīt adjust the volume of the music, you can only make it go mute or not.

__________________
I know, itīs only DooM but I like it!!!

DoomWorld: the HQ of the Doom resistance

Old Post 01-11-03 08:10 #
Cacodreams is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
DOOM Anomaly
I am Weird Al


Posts: 3720
Registered: 08-02


PrBoom has perfect sound and music for me, its just Boom that has no music and very low sound for me. Never had a problem with PrBoom.

__________________
- -This has been yet another senseless post By: DOOM Anomaly- -
Post Helled Thread count -=3=- count Thread Helled Post
*~Scuba Steve is the star in my sky.~*
I Love Picklehammer! Do You?

Old Post 01-11-03 08:35 #
DOOM Anomaly is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 10:39. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Silence of the Boom

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.