Doom monster
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Particle Problems with ZDoom
 
Author
All times are GMT. The time now is 19:22. Post New Thread    Post A Reply
beezee88
Junior Member


Posts: 207
Registered: 01-03


My ZDoom (2.0.39) does particle effects for Doom IWADs (DOOM, DOOM2, PLUTONA, TNT) but fro Heretic and Hexen, it does not. Any explanation?

__________________
"Have you ever seen the US take the blame for anything?" - Mel Lassman, Mayor of Toronto

Old Post Feb 15 2003 22:21 #
beezee88 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Epyo
Dude


Posts: 2967
Registered: 06-02


What do you mean, particles? Like particle fountains?

__________________
Pacman Doom 2 Play with latest version of ZDoom!

Old Post Feb 15 2003 22:37 #
Epyo is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
DooMBoy
Heh
(but Stupidity still cannot be concealed)


Posts: 8507
Registered: 12-00


It's probably because there's no really good reason to actually have particles in Heretic or Hexen. Either that, or Randy just never coded them in for Heretic and Hexen.

__________________
Heh

Old Post Feb 16 2003 17:06 #
DooMBoy is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 19:22. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Particle Problems with ZDoom

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.