Sarge
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Legacy sucks!
 
Author
All times are GMT. The time now is 07:35. Post New Thread    Post A Reply
Graf Zahl
Why don't I have a custom title by now?!


Posts: 7788
Registered: 01-03


For months I had a problem with some software that was continually screwing up my computer's sound settings. So today by pure luck I have found it: LEGACY! So this source port is unstable as hell, the OpenGL renderer reqiures altering the WAD (yuck!) and now I have to find out that it doesn't even leave my system's configuration alone! What the hell are these guys doing???

Of course I immediately deleted this piece of crap from my hard drive. It's a shame abot Nimrod but for one WAD alone I don't want to bother with all these problems anymore!

Good riddance!

Old Post 07-23-03 09:48 #
Graf Zahl is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Mordeth
Administrator


Posts: 1994
Registered: 05-00


Your point being?

Old Post 07-23-03 10:00 #
Mordeth is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 07:35. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Legacy sucks!

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.