Sarge
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > source port zdoom zdaemon and doomserv
 
Author
All times are GMT. The time now is 13:23. Post New Thread    Post A Reply
treehugger
Newbie


Posts: 4
Registered: 10-01


i have a
pentium 166 mhz mmx windows 98
ive tried installing zdoom and zdamon
but when i try to start them i get the error:
DDERR_INVALID
PARAMS
(set last error=87)
even after i do the patch!
ALSO when i try to install doomserv, when its installing drivers to my windows/system directory
i get the mesages : the destination file is write protected.

so i just choose ignore..
now when i try to log on to doomserv i get the error message
run time error 40006
wrong protocol or connection state for reqeusted transfer
please help if you have time.

Old Post 10-06-01 00:18 #
treehugger is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Espi
Möh.


Posts: 682
Registered: 06-00


the first error looks like a directx error, so do you have the latest? Anyway you should probably try reinstall it (DX I mean), it won't hurt. If that doesn't work you should update your video card drivers. If that doesn't work I'm out of ideas

The other, you have a write protected file, so change the file attributes of that file, so that it can get overwritten. Might be a good idea to back it up first tho.

Old Post 10-06-01 09:03 #
Espi is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
treehugger
Newbie


Posts: 4
Registered: 10-01



Ok,
Zdoom now works with the latest Direct X 8a, but I did everything with Doomserv- changed the file attributes, overwrote files in system ,put Doomservs md something .ocx file in with it all-everything- still get the same run time error 40006 wrong protocol or connection for transaction, when I try to sign up for Doomserv. Ive selected all the connection speeds in doomserv ive tried filling in all the information- not just required- to no avail. Same error.
Thx

Old Post 10-07-01 20:17 #
treehugger is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
treehugger
Newbie


Posts: 4
Registered: 10-01



Ok,
Zdoom now works with the latest Direct X 8a, but I did everything with Doomserv- changed the file attributes, overwrote files in system ,put Doomservs md something .ocx file in with it all-everything- still get the same run time error 40006 wrong protocol or connection for transaction, when I try to sign up for Doomserv. Ive selected all the connection speeds in doomserv ive tried filling in all the information- not just required- to no avail. Same error.
Thx

Old Post 10-07-01 20:18 #
treehugger is offline Profile || Blog || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
999cop
Constrained Owing to Lot


Posts: 3180
Registered: 12-00


hey man, looks like you are fine with zdaemon now, thanks for the emails :)

You don't need to sign up at doomserv. You may need to read the faq at http://greensting.addr.com. btw, havn't you gotten my feedback yet? I mentioned about that already.

Old Post 10-08-01 02:25 #
999cop is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 13:23. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > source port zdoom zdaemon and doomserv

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.