Icon of Sin / Baphomet
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > JDoom ain't working people!
 
Author
All times are GMT. The time now is 13:41. Post New Thread    Post A Reply
DooMBoy
Heh
(but Stupidity still cannot be concealed)


Posts: 8509
Registered: 12-00


When I try to start it up, it says something about my OpenGL driver not accelerated. When I check the hardware acceleration, it's at it's fullest. Then I try the -allowsoftware switch at the MS-DOS prompt and I try to run JDoom again. Exact same error. I don't understand. HELP ME!!!!

Old Post 11-01-01 02:59 #
DooMBoy is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
dr_st
Sorcerer on vacation


Posts: 794
Registered: 07-01


I don't know...

I only got jDOOM to run for me through Direct3D (not OpenGL) and 16-bit. If I run it through OpenGL I don't get to see any textures, just colored shapes.

Old Post 11-01-01 12:51 #
dr_st is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
sirjuddington
Slade doesn't mean what it used to


Posts: 1405
Registered: 05-00


What video card do you have?
If it's a 3dfx card, make sure you have a copy of opengl32.dll in your doom folder...

Old Post 11-02-01 10:57 #
sirjuddington is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
dr_st
Sorcerer on vacation


Posts: 794
Registered: 07-01


Uhmm, yeah, I got a 3Dfx Voodoo 3000. I followed your adviced and copied OPENGL32.DLL to my JDOOM directory. It didn't quite help. Still can't see the text at startup and only get shapes in game. For now I don't think it's too bad to stick with Direct3D.

Old Post 11-02-01 22:32 #
dr_st is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
DooMBoy
Heh
(but Stupidity still cannot be concealed)


Posts: 8509
Registered: 12-00



What video card do you have?
If it's a 3dfx card, make sure you have a copy of opengl32.dll in your doom folder...

Hmm...it IS a 3dfx card. A VooDoo3 I think.

Old Post 11-03-01 20:42 #
DooMBoy is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
sirjuddington
Slade doesn't mean what it used to


Posts: 1405
Registered: 05-00


Hmmm...
Try copying glide*.dll as well.

Old Post 11-05-01 01:55 #
sirjuddington is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 13:41. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > JDoom ain't working people!

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.