Doom Comic
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > glBoom and Windows 7
 
Author
All times are GMT. The time now is 15:00. Post New Thread    Post A Reply
jrobertson8919
Newbie


Posts: 3
Registered: 07-11


Hi,
Can run zDoom source port fine on my crankin' Windoze 7/dual core 64 bit processor. Should smoke glDoom which I have wanted to use from glBoom, but it runs slow as hell for some reason....wtf?

Can anyone tell me what's up with that? I have had issues with older games for Windows 7, I bet that's it...I have read problems with OpenGl and this OS. Also - if anyone can, help me out with the high res pack on duke nukem 3d, that doesn't work too. :( What is going wrong? I want the highest quality I can on both these games.

Old Post 07-27-11 10:03 #
jrobertson8919 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Maes
I like big butts!


Posts: 12653
Registered: 07-06


Lemme guess... Intel Integrated graphics?

Old Post 07-27-11 11:09 #
Maes is online now Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Grazza
Let's try Caesium


Posts: 12462
Registered: 07-02


Upgrade to the current Prboom-plus and see if you still have problems. If you do, report them here (ideally, including your cfg and stdout.txt) and Andrey will possibly have some suggestions.

Old Post 07-27-11 16:11 #
Grazza is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
entryway
Forum Staple


Posts: 2733
Registered: 01-04


Lemme guess... No drivers?

Old Post 07-27-11 16:23 #
entryway is online now Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
jrobertson8919
Newbie


Posts: 3
Registered: 07-11


Thanks Grazza... I had the latest of prBoom, not plus-In opengl mode it still runs sluggish, and this comp is not slow. But I am gonna talk to the maker of the port or try and get some openGL drivers. A question: where do you change the status bar to have blue and green numbers?

Last edited by jrobertson8919 on 07-28-11 at 01:06

Old Post 07-28-11 00:36 #
jrobertson8919 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
jrobertson8919
Newbie


Posts: 3
Registered: 07-11


Ah, I just was tweaking the options and set it "Use GL surface for software mode" and it works like a charm. Simple...

Old Post 02-04-13 19:27 #
jrobertson8919 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 15:00. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > glBoom and Windows 7

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.