Ouchface
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > PrBoom-Plus sound cut-off
 
Author
All times are GMT. The time now is 13:44. Post New Thread    Post A Reply
Vdaxzter
Mini-Member


Posts: 60
Registered: 02-12


I have tried a variety of sound settings in the latest build of PrBoom-Plus, but gunfire and enemy sound effects will often cut-off before they're finished playing. Oddly, I don't experience this problem in GLBoom-Plus. Has anyone else experienced this sound effect cut-off glitch? I'm running Windows 7 64-bit.

Old Post 06-18-12 06:25 #
Vdaxzter is offline Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
tempun
Member


Posts: 597
Registered: 08-09


What is the # of sound channels in Options->General? Try setting it to 32.

Old Post 06-18-12 09:50 #
tempun is offline Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 13:44. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > PrBoom-Plus sound cut-off

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.