Cyberdemon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > risen3d not working
 
Author
All times are GMT. The time now is 13:21. Post New Thread    Post A Reply
invictius
Forum Regular


Posts: 672
Registered: 03-06


Just trying risen3d on a system. I had it installed on there before, but I was getting it freezing at the "wait" message (after it loads models). Uninstalled and reinstalled, all iwads say "the doom2.wad contains no levels" even though I've pointed the launcher to the iwad paths, when opening a wad from the "installed games" menu, it appears to load, but then hangs at "wait". The same is happening even if I uninstall and reinstall to a completely different directory.

Old Post 08-09-12 15:39 #
invictius is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
hawkwind
Senior Member


Posts: 1014
Registered: 04-04


I've never heard of this problem before. Have you read all the documentation regarding installation ? Is there a file called Risen3D.out in your Risen3D install folder ? This file may give you a clue.

Old Post 08-12-12 01:18 #
hawkwind is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 13:21. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > risen3d not working

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.