Demon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > FIXED [GZDoom] All sprites have black blocks around them
 
Author
All times are GMT. The time now is 21:10. Post New Thread    Post A Reply
Chex Warrior
Member


Posts: 367
Registered: 03-08


Hey guys, getting a weird glitch with GZDoom. When I play, all the monsters and some other things (fences, etc.) have black backgrounds around them.

I went ahead and tried ZDoom and there wasn't a problem (nor in PrBoom+/GlBoom+). Went I first got this computer there wasn't a problem with GZDoom, but I recently reinstalled windows, along with everything else and I suspect it must have something to do with that.

Specs:
Win 7 64 bit
AMD Radeon HD 7700
8 GB Ram

I'll post better specs when I'm at my home computer, and I'll try a fresh install for the Radeon drivers, in the mean time anyone have any ideas?

Last edited by Chex Warrior on 12-06-12 at 23:51

Old Post 12-05-12 16:41 #
Chex Warrior is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Maes
I like big butts!


Posts: 12649
Registered: 07-06


The only time I ever got such an effect was when using mac53's infamous "truecolor" sprite pack with ZDoom, although the billboarding effect was cyan. That was 5 years ago, too.

Old Post 12-05-12 18:16 #
Maes is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Gez
Why don't I have a custom title by now?!


Posts: 11204
Registered: 07-07


Try turning trim sprite edges off.

Old Post 12-05-12 18:45 #
Gez is online now Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Chex Warrior
Member


Posts: 367
Registered: 03-08


Alright, its fixed.

I tried what you said Gez and it seemed to make no difference so I went ahead and cleared the display drivers with Driver Sweeper, than reinstalled the driver that came with my comp and then installed the updates, after that it worked, so I guess it was some kind of driver problem.

Old Post 12-06-12 23:51 #
Chex Warrior is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 21:10. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > FIXED [GZDoom] All sprites have black blocks around them

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.