Demon
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Why can't I run Zandronum in opengl ?
 
Author
All times are GMT. The time now is 14:56. Post New Thread    Post A Reply
saifi
Junior Member


Posts: 204
Registered: 05-09


good evening;
I have a question considering "rendering" of the video; so when I had Skulltag I used to play wads in opengl mode at the beginning, when I switched to Zandronum, well it runs with no problem except for the setting mentioned above.
I am certain that my graphic card works fine.
OR, is it misconfiguration?
anybody please help.
thanx in advance.

Old Post 01-17-13 17:08 #
saifi is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
qoncept
Member


Posts: 434
Registered: 12-11


Mine had all kinds of weird color artifacts when changing to OpenGL that were fixed when I closed and reopened the game. Have you done that?

Old Post 01-17-13 20:31 #
qoncept is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
saifi
Junior Member


Posts: 204
Registered: 05-09


no

Old Post 01-17-13 20:55 #
saifi is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
qoncept
Member


Posts: 434
Registered: 12-11


Do that.

Old Post 01-17-13 21:26 #
qoncept is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
saifi
Junior Member


Posts: 204
Registered: 05-09


Thanx it worked.
one more thing I'm using the latest version, but there seems some fixes to be done ex: INVENTORY.ALWAYSPICKUP and INVENTORY.AUTOACTIVATE don't work with this. any ideas?

Old Post 01-18-13 14:08 #
saifi is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
Shadow Hog
Forum Regular


Posts: 754
Registered: 07-09


Twiddle your thumbs until Zandronum supports all the DECORATE features ZDoom currently does. Not much else you can do.

Old Post 01-18-13 15:31 #
Shadow Hog is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit/Delete || Quote
Blue Shadow
Member


Posts: 301
Registered: 09-12


Is it really this old that those two flags are not even featured in?

Good thing that I don't using the damn thing :P

Old Post 01-18-13 17:04 #
Blue Shadow is offline Profile || Blog || PM || Search || Add Buddy IP || Edit/Delete || Quote
Graf Zahl
Why don't I have a custom title by now?!


Posts: 7775
Registered: 01-03


Yes, it really is that old. Skulltag has stopped updating regularly roughly 4 years ago and only isolated changes have been ported since then.

Old Post 01-18-13 19:07 #
Graf Zahl is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit/Delete || Quote
All times are GMT. The time now is 14:56. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > Why can't I run Zandronum in opengl ?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.