Weird impy thing
Register | User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > GZDoom and Zdoom sound problem?
 
Author
All times are GMT. The time now is 08:06. Post New Thread    Post A Reply
Clusterone666
Junior Member


Posts: 108
Registered: 08-08


I just got a PC (finally >.>) and installed Zdoom and Gzdoom to play Doom, and edit maps (doombuilder 2 finally :D) and for some reason, the sounds seem to either not work, or are delayed for some reason? Some of the weapons when they shoot don't do the shooting sound, or when it does the sound has about a 2 second delay?
What do I do to fix it?

Old Post 01-21-13 07:35 #
Clusterone666 is offline Profile || Blog || PM || Email || Search || Add Buddy IP || Edit || Quote
Gez
Why don't I have a custom title by now?!


Posts: 11548
Registered: 07-07


It's hard to say without any information on your system. Does FMOD Ex initialize correctly (you can see that in the console log).

Maybe you could go to the advanced sound options menu and decrease the sound buffer size.

Old Post 01-21-13 10:31 #
Gez is online now Profile || Blog || PM || Search || Add Buddy IP || Edit || Quote
Maes
I like big butts!


Posts: 12861
Registered: 07-06


I remember that with certain sound cards/drivers, the sound delay could be well beyond what the buffer size would suggest, especially if the sound card was set to do any sort of ad-hoc post-processing or add "enhancing" effects to the sound.

Old Post 01-21-13 12:41 #
Maes is offline Profile || Blog || PM || Homepage || Search || Add Buddy IP || Edit || Quote
Enjay
ASK ME ABOUT FOOTBALL / STEAM / DEAD CELEBRITIES / THE BLAIR WITCH PROJECT


Posts: 6393
Registered: 12-00


Try different options for the "output system". I had a computer where that made a difference.

Old Post 01-21-13 22:02 #
Enjay is offline Profile || Blog || PM || Email || Homepage || Search || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 08:06. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Source Ports > GZDoom and Zdoom sound problem?

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.